Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 5500 compatibility with mpls

Anand11
Occasional Visitor

HP 5500 compatibility with mpls

Hi Guys,

 

In our network, we are havin the HP A5500-24G-SFP EI Switch of 277 number devices,
Can we make it mpls compatible with any of the below OS that can support mpls..


A5800_5820X-CMW520-R1211P01.bin
S5800_5820X-CMW520-R1108.bin

 

Regards

anand

 

P.S. This thread has been moved from  Switches, Hubs, Modems (Legacy ITRC forum) to  Comware-Based. -HP Forum Moderator

2 REPLIES
MichaelM55
Trusted Contributor

Re: HP 5500 compatibility with mpls

That´s JD374A, correct? So, you cannot use another firmware than given: https://h10145.www1.hp.com/downloads/SoftwareReleases.aspx?ProductNumber=JD009A

 

But I´d like to extend the question. In general would it be possible to get an special software upgrade, i.e. enhanced compiled firmware for the A5500-EI switching series with MPLS/VPLS enabled in that case if we pay for it, so get a real feature request fulfilled?

 

 

 

 

Anand11
Occasional Visitor

Re: HP 5500 compatibility with mpls

Thanks Michael ,

 

We are looking for the same answer, can i know how much it will be costing for only mpls license for a HP Switch <or> H3C

(H3C S5500-28F-EI) and also for the vpls  license compatible cost individually for the deployment.

 

 

It would be a great help if you provide that  info with Sales team intervene.

We have 150 no of HP & 250 no of H3c switches on this project.

 

Regards

Anand