Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 850 WLC does not work on tagged VLAN

Sajjad1
Regular Visitor

HP 850 WLC does not work on tagged VLAN

Hi,

We have Created VLAN`s on HP 7510 Core Switch and try to connect WLC HP 850 as a tagged port but it is not working.

We have created 5 VLAN`s on HP7510 Switch and same VLAN`s created in WLC HP850 and try to connect through tagged port but is not working.

Can any one help ?

6 REPLIES
Eari_Sheard
Occasional Visitor

Re: HP 850 WLC does not work on tagged VLAN

Please share the config files from 7510 and the 850. In particular need information on the uplink ports between the two devices and the Vlan configuation. As long as both sides are set to trunk and include the vlans you need it should work,

Sajjad1
Regular Visitor

Re: HP 850 WLC does not work on tagged VLAN

WLC Site

vlan 531
description subhash
name subhash
#
vlan 532
description Raman
name raman
#
vlan 533
description tilak
name tilak
#
vlan 534
description VS
name VS
#
vlan 535
description Taigour
name Taigour

#
dhcp server ip-pool 531
network 192.168.31.0 mask 255.255.255.0
gateway-list 192.168.31.1
dns-list 172.16.1.3

interface Vlan-interface531
ip address 192.168.31.2 255.255.255.0
#
interface Vlan-interface532
ip address 192.168.32.2 255.255.255.0
#
interface Vlan-interface533
ip address 192.168.33.2 255.255.255.0
#
interface Vlan-interface534
ip address 192.168.34.2 255.255.255.0
#
interface Vlan-interface535
ip address 192.168.35.2 255.255.255.0

Tagget Port

interface Ten-GigabitEthernet1/0/10
port link-type hybrid
port hybrid vlan 531 to 540 tagged
port hybrid vlan 1 untagged

Core Switch site

vlan 531
description subhash
name subhash
#
vlan 532
description Raman
name raman
#
vlan 533
description tilak
name tilak
#
vlan 534
description VS
name VS
#
vlan 535
description Taigour
name Taigour

#
interface Vlan-interface531
ip address 192.168.31.1 255.255.255.0
#
interface Vlan-interface532
ip address 192.168.32.1 255.255.255.0
#
interface Vlan-interface533
ip address 192.168.33.1 255.255.255.0
#
interface Vlan-interface534
ip address 192.168.34.1 255.255.255.0
#
interface Vlan-interface535
ip address 192.168.35.1 255.255.255.0

interface Ten-GigabitEthernet1/0/6
port link-mode bridge
port link-type hybrid
port hybrid vlan 531 to 540 tagged
port hybrid vlan 1 untagged
loopback-detection enable

We have done this activity but it is not working

 

Mike79
Advisor

Re: HP 850 WLC does not work on tagged VLAN

Hi,

You need to configure WLC switch (controller's embedded hardware switch) also for vlans and tagging.

Did you check UWW Config Guides for your HPE WLC 850?

Mike

Sajjad1
Regular Visitor

Re: HP 850 WLC does not work on tagged VLAN

as per below document 

HP 850 Unified Wired-WLAN Products Web-Based Configuration Guide

Mike79
Advisor

Re: HP 850 WLC does not work on tagged VLAN


Sajjad1 wrote:

as per below document 

HP 850 Unified Wired-WLAN Products Web-Based Configuration Guide


Ok, so please share your WLC switch config

Sajjad1
Regular Visitor

Re: HP 850 WLC does not work on tagged VLAN

Hi Expert Team,

Can anyone share the solution.