Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

HP A5500 24-EI Configuration

 
vandonie
Occasional Collector

HP A5500 24-EI Configuration

Morning Guys,

 

i'm newbie to this networking world. i need help configuration sample on A5500 for attached topology, i need to compare with 'my noob' current configuration, in which part i do mistake. 

also my bad, as noob, i forget to backup my config to share in this forum, need to go to site again :(

 

the current condition as below :

1. i do config assumed in attached topology image, please CMIIW if i'm wrong.

2. i can ping to other VLANID IP GW, let say, i can ping from PC in VLAN 100 (DHCP 192.168.100.2 - 192.168.100.253) to VLANID GW 200 (192.168.200.1) , but cannot ping to PC in VLAN200 (DHCP 192.168.200.2 - 192.168.200.253) 

3. Ping PC to PC in same VLAN already success.

4.  this also make internet source from VLAN 15 cannot pass though to other VLAN.

 

appreciate your help for my issues.

 

Thanks,

 

 

4 REPLIES
vandonie
Occasional Collector

Re: HP A5500 24-EI Configuration

Hi, just got the current configuration from my team on site, as below :

 

<CORE_SW_A5500>display current-configuration
#
version 5.20.99, Release 2220P02
#
sysname CORE_SW_A5500
#
ftp server enable
#
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
#
domain default enable system
#
router id 192.168.15.148
#
telnet server enable
#
undo ip http enable
#
password-recovery enable
#
vlan 1
#
---- More ----
vlan 15
name VLAN_INTERNET
#
vlan 100
name HQ_LT5
#
vlan 200
name HQ_LT8
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool vlan100
network 192.168.100.0 mask 255.255.255.0
gateway-list 192.168.100.1
dns-list 8.8.8.8 8.8.4.4
#
dhcp server ip-pool vlan200
network 192.168.200.0 mask 255.255.255.0
gateway-list 192.168.200.1
dns-list 8.8.8.8 8.8.4.4
#
user-group system
group-attribute allow-guest
#
local-user admin
password cipher xxxxxxxxxxxxxxxxxxx
authorization-attribute level 3
service-type telnet
service-type portal
service-type web
#
cwmp
undo cwmp enable
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.1.1 255.255.255.0
#
interface Vlan-interface15
ip address 192.168.15.1 255.255.255.0
rip version 2 multicast
#
interface Vlan-interface100
ip address 192.168.100.1 255.255.255.0
rip version 2 multicast
dhcp server client-detect enable
#
interface Vlan-interface200
ip address 192.168.200.1 255.255.255.0
rip version 2 multicast
dhcp server client-detect enable
#
interface GigabitEthernet1/0/15
port link-mode bridge
description link2Internet
port link-type trunk
port trunk permit vlan 1 15 100 200
#
interface GigabitEthernet1/0/9
port link-mode bridge
description link2LT5
port link-type trunk
port trunk permit vlan 1 15 100 200
#
interface GigabitEthernet1/0/10
port link-mode bridge
description link2LT5
port link-type trunk
port trunk permit vlan 1 15 100 200
#
interface GigabitEthernet1/0/11
port link-mode bridge
description link2LT8
port link-type trunk
port trunk permit vlan 1 15 100 200
#
interface GigabitEthernet1/0/12
port link-mode bridge
description LINK2LT8
port link-type trunk
port trunk permit vlan 1 15 100 200
#
dhcp enable
#
load xml-configuration
#
load tr069-configuration
#
user-interface aux 0
user-interface vty 0
set authentication password cipher xxxxxxxxxxxxxxxxxx
user-interface vty 1 2
#
return
<CORE_SW_A5500>quit
******************************************************************************
* Copyright (c) 2010-2013 Hewlett-Packard Development Company, L.P. *
* Without the owner's prior written consent, *
* no decompiling or reverse-engineering shall be allowed. *
******************************************************************************

User interface aux0 is available.

 

johnk3r
Respected Contributor

Re: HP A5500 24-EI Configuration

Hi !

What is the configuration of interfaces where the PC VLAN 200 is connected?

There is default route in the switches A and B?

**************************************
ATP FLEXNETWORK V3 | ACSA
vandonie
Occasional Collector

Re: HP A5500 24-EI Configuration

Hi John,

 

1. i use HP Switch in A and B Switches, the configuration as below :

   interface GigabitEthernet1/0/2
   port link-mode bridge
   port access vlan 200

2. yes, default route

 

thanks,

johnk3r
Respected Contributor

Re: HP A5500 24-EI Configuration

Default route is the core switch?

**************************************
ATP FLEXNETWORK V3 | ACSA