Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE FlexFabric 5700 IRF Management Configuration

SOLVED
Go to solution
Eskimoe
Occasional Advisor

HPE FlexFabric 5700 IRF Management Configuration

I need some help with configuring the management port of an IRF.
There are two switches in this topology.

My problem is that I cannot access the port M-GigabitEthernet.
According to the manual this is the management port on the back of the switch, next to the console port.

When trying to enter this port configuration in CLI I get the following output:

interface M-GigabitEthernet
                                                 ^
% Incomplete command found at '^' position.

interface M-GigabitEthernet 0/0
                                                 ^
% Wrong parameter found at '^' position.

I thought this meant that each switch has its own port, for example 1/1 and 2/1, however this does not function.
Also tried 1/0,2/0 etc..
Reading further into the manual there can only be one configured since it is an IRF, as I understand it.

But how am I supposed to configure this if I can't access the interface?

The switches are running: Version 7.1.045, Release 2432P03

2 REPLIES
parnassus
Honored Contributor
Solution

Re: HPE FlexFabric 5700 IRF Management Configuration

Reat this thread: as I understood, Management Interface is always named 0/0/0 in each Switch when the Switch acts in standalone mode (so when it is not part of any IRF Fabric)...once a Switch became part of an IRF Fabric only the actual Master IRF Member Switch has its physical Management Interface enabled (exactly the interface M-GigabitEthernet 0/0/0)...on all others IRF Members physical Management Interfaces are shutted down.

Eskimoe
Occasional Advisor

Re: HPE FlexFabric 5700 IRF Management Configuration

Hello Parnassus!

This solves my question.
I read the link you provided and saw that it works as I assumed.

To think it was 0/0/0, silly me for not noticing this.

Thanks!