Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE MSR 954 Manual Configuration Static IP Routing Template Request

 
FaiMachina
Occasional Collector

HPE MSR 954 Manual Configuration Static IP Routing Template Request

Hi there,

I have just been introduced to HPE flexwork MSR 900 series router and am making the switch fro a predominantly CisCo Switch Router background. I would appreciate it if anyone could maybe direct me or maybe even provide a basic static IP configuration template for HPE MSR 954 as a reference tool. I have been trying for a bit and given my background this is what i came up with. Don't know for sure if it'll work as I'll only get a go at it next week.  Any help at all is greatly appreciated.

 

 

sysname CE_[Hostname]


dns domain CE_[Hostname].domain.com


password-recovery enable

vlan 1

controller Cellular0/0

controller Cellular0/1

interface NULL0

interface Vlan-interface1
ip address [Public LAN IP] [Subnet Mask]

interface GigabitEthernet0/0
port link-mode route
description TO_WAN
duplex full
speed 100
ip address [WAN IP] [Subnet Mask]

line console 0
authentication-mode scheme
user-role network-admin
idle-timeout 5 0

line vty 0 4
authentication-mode scheme
user-role network-operator
protocol inbound ssh
idle-timeout 5 0


ip route-static 0.0.0.0 0 [Private LAN IP]


local-user [username] class manage
password simple [XXXXXXXXX]
service-type ssh terminal
authorization-attribute user-role network-admin
authorization-attribute user-role network-operator

Thank you and I hope to hear from you guys. 

2 REPLIES 2
Vince-Whirlwind
Honored Contributor

Re: HPE MSR 954 Manual Configuration Static IP Routing Template Request

Here's some VLAN interface config:

interface Vlan-interface40
ip address 10.100.40.2 255.255.255.0
vrrp version 2
vrrp vrid 1 virtual-ip 10.100.40.1
vrrp vrid 1 priority 50
vrrp vrid 1 preempt-mode delay 5000
dhcp select relay
dhcp relay information enable
dhcp relay information strategy keep
dhcp relay server-address 10.130.190.10
dhcp relay server-address 10.130.180.10

Here is a Layer2 interface:
interface GigabitEthernet0/3
port link-mode bridge
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 40    '== much better than Cisco, VLANs are not allowed by default, you have to add them
port trunk pvid vlan 999      '== Cisco Native

And another one:
interface GigabitEthernet0/2
port link-mode bridge
port access vlan 40

SSH:
ssh server enable
ssh user myadmin service-type all authentication-type password
local-user myadmin class manage
password simple blahblah
service-type ssh
authorization-attribute user-role network-admin

NTP:
ntp enable
ntp unicast-server 10.130.250.10
clock protocol ntp
clock timezone AEST add 10:00:00
clock summer-time AEDT 02:00:00 October first Sunday 02:00:00 April first Sunday 01:00:00

SNMP:
snmp-agent
snmp-agent community read public
snmp-agent sys-info version all
snmp-agent sys-info location

 

FaiMachina
Occasional Collector

Re: HPE MSR 954 Manual Configuration Static IP Routing Template Request

Hi,
thank you for the template. Appreciate it.

Sent from my iPhone