HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

How Do I Disable the '---- MORE ----' Prompt in Comware

 
huddie
Occasional Advisor

How Do I Disable the '---- MORE ----' Prompt in Comware

How do I disable the '---- MORE ----' prompt in Comware ?  I want to disable it when I'm running commands like display current-configuration.  It's profoundly irritating and I want rid of it before it drives me insane.

 

The equivalent Cisco IOS command is terminal length 0 but I need to know how to do this in Comware.

 

We're running Comware 5.20.99, Release 6626P02, on our HP switches.

 

Your help would be greatly appreciated.

--
Paul

"If you're not helping or requesting help, you probably shouldn't be here."
2 REPLIES
Peter_Debruyne
Honored Contributor

Re: How Do I Disable the '---- MORE ----' Prompt in Comware

Hi Paul,

 

in user-view : 

screen-length disable

 

Best regards,Peter

huddie
Occasional Advisor

Re: How Do I Disable the '---- MORE ----' Prompt in Comware

That's the one! :-) 

 

Thank you very much Peter!


Peter_Debruyne wrote:

Hi Paul,

 

in user-view : 

screen-length disable

 

Best regards,Peter


 

--
Paul

"If you're not helping or requesting help, you probably shouldn't be here."