Comware Based

How to connect ISL between HPE and Cisco Switches

 
PN_HPE
Collector

How to connect ISL between HPE and Cisco Switches

Hi Team,

We plan to connect HP5900/HP5950 to Cisco5548 via ISL to verify FCoE. 

Can someone suggest how to connect HP5900/HP5950 via ISL to Cisco 5548 to carry FCoE traffic? Is this a valid configuration?

Below are the switch and interface configuration details

 

FCoE Initiator (TE 1/0/15) ---- HP5900 (TE 1/0/48) ---- (Eth1/0/30) Cisco5548 ---- Target

HP5900 current configuration

lldp global enable
#
system-working-mode advance
#
fcoe-mode fcf

vlan 1004
fcoe enable vsan 1004

----------------------------------------------------------

FCoE Initiator port connected to TE1/0/15

interface Ten-GigabitEthernet1/0/15
port link-mode bridge
port link-type trunk
port trunk permit vlan all
priority-flow-control auto
priority-flow-control no-drop dot1p 3
lldp tlv-enable dot1-tlv dcbx
qos trust dot1p
qos wrr af1 group 1 byte-count 1
qos wrr af2 group sp
qos wrr af3 group sp
qos wrr af4 group sp
qos wrr ef group sp
qos wrr cs6 group sp
qos wrr cs7 group sp
qos apply policy DCBX outbound

vfc15

interface Vfc15
port trunk vsan 1 1004
bind interface Ten-GigabitEthernet1/0/15

HPE5900 ISL connected to Cisco 5548: TE1/0/48

interface Ten-GigabitEthernet1/0/48
port link-mode bridge
port link-type trunk
port trunk permit vlan all
priority-flow-control enable
priority-flow-control no-drop dot1p 3
qos trust dot1p

interface Vfc48
fc mode e
port trunk vsan 1 1004
bind interface Ten-GigabitEthernet1/0/48

display vsan 1004 port-member
VSAN 1004:
Access Ports:
Trunk Ports:
Vfc15 Vfc48

-----------------------------------------------------------

Cisco5548 ISL Port Connected to HP5900: Eth1/0/30

interface Ethernet1/30
switchport mode trunk

interface vfc30
bind interface Ethernet1/30
switchport mode E
switchport trunk allowed vsan 1004
no shutdown

1 REPLY 1
Nandvardhan
HPE Pro

Re: How to connect ISL between HPE and Cisco Switches

Hello,

I believe this is new implementation between HPE 5900 and Cisco 5548 switches over FCoE.

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c04216045

For HPE 5900 switch above is standard solutions configuration guide.

Please let us know if you still need any other infiormation.

Thank you,

HPE Employee

Accept or Kudo