Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

ICMP (DUP!) - Comware - issue?

 
Highlighted
Eby
Occasional Contributor

ICMP (DUP!) - Comware - issue?

I've been pulling my hair out trying to figure out the root cause and resolution for the strange problem we're having with ICMP. I assume this might be related to Comware OS itself, Any suggestions to resolve this much appreciated.

When pinging, we get (DUP!), only on linux systems. This is causing problems on the icmp based alerting system. We don't have any duplicate IP, duplicate MAC address or network loops.

Setup.

  • All hosts and switch ports in LACP and Trunk mode, NO Jumbo Frames, running IPv4 only.
  • VMs on ESXi host connected -> HPE 5510-HI IRF stacked(CMW 7), Vlan GW on 5510.
  • Fortigate boxes in HA (Primary & Secondary) and VMs on ESXi host connected -> HPE 5800 (stand-alone, CMW5), Vlan GW on 5800.
  • VMs on ESXi host connected -> Cisco 3750-X switch with Stacking, Vlan GW on 3750-X.

Scenario.

Pinging from linux to any VM or SVI IP on 5510 or Fortigate LAN IP. = (DUP!).
Pinging from windows to any VM or SVI ip on 5510 or Fortigate LAN IP. = NO duplicates !!!!.
Pinging from linux/windows to any VM or SVI ip on 5800.  = NO duplicates !!!!.

Pinging from linux to Fortigate LAN IP on 5800. = (DUP!).
Pinging from windows to Fortigate LAN IP on 5800. = NO duplicates !!!!.

No Duplicates while pinging any SVI or VMs connected to cisco switch from linux/windows.

1 REPLY
jmpk
HPE Pro

Re: ICMP (DUP!) - Comware - issue?

Hi ,

As per understanding this is happening only with Comware devices, I would like to suggest log case with HPE support to check for possible bug 

Thanks,