Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with A7510 and ZTE switch optical connection

 
Eugene_Korol
Occasional Contributor

Issue with A7510 and ZTE switch optical connection

I have an issue with connecting A7510 switch with ZTE switch through optic cable.
I have ZTE ZXR10 2928 switch in anither building and want to connect it to A7510. Distance between A7510 and ZTE is about 200 metres
When i connect this switches - interface on A7510  stays down, but intarface on ZTE is up.
So i can't transmit  the information.

Also i have procurve E2610-24g in the same room with A7510
When i connect ZTE switch to Procurve - all works fine.
When i connect this Procurve to A7510 - it also works, so the problem in A7510.
I'm using the following SFP Modules: 

A7510: HP X120 1G SFP LC LX Transceiver, installed into JD224A   Fab Module
ZTE ZXR10 2928: Freelight sfp 1g L10-13 SMDF LC 10 km 1310 nm 
Procurve E2610-24: HP X121 1G SFP LC LX Transceiver


I tried to install SFP module into several ports on my A7510, nothing changed
All this ports not a members of agregation groups not administratively down, and working in bridge mode

Can somebody tell what could be wrong?

1 REPLY
Richard Litchfield
Respected Contributor

Re: Issue with A7510 and ZTE switch optical connection

With supported transceivers in place, you can use the display transceiver command to get additional information that might be useful.

 

eg from a 7500

<A7500-IRF>dis transceiver diagnosis int ten 3/5/0/1
Ten-GigabitEthernet3/5/0/1 transceiver diagnostic information:
Current diagnostic parameters:
Temp(C) Voltage(V) Bias(mA) RX power(dBm) TX power(dBm)
28      N/A        32.82     1.53         -1.99