Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

JG236A - STACKING

Panco
Occasional Advisor

JG236A - STACKING

HP JG236A running software version (a5120ei-cmw520-r2220p01.bin) stack does not perform.

DOES ANYBODY KNOW BECAUSE DOES NOT WORK?

4 REPLIES
Peter_Debruyne
Honored Contributor

Re: JG236A - STACKING

Hi,

 

Can you post some more information about the steps you have taken so far (current post does not include much info ...) ?

* Do you have the 10G modules ?

* Did it work with another sw version already ?

* How many switches are you trying to place into IRF/stack ?

* Can you post the current config you are working with (please remove any password/security/identity information before posting)

 

Thank you !

Panco
Occasional Advisor

Re: JG236A - STACKING

Peter.

 

Sorry. I am going to answer after their questions, OK?
Thank you
Tomaz

 

Can you post some more information about the steps you have taken so far (current post does not include much info ...) ?
* Do you have the 10G modules ? Yes, modules of two ports of 10G
* Did it work with another sw version already ? Yes, it worked with the previous version (a5120ei-cmw520-f2218.bin)
* How many switches are you trying to place into IRF/stack ? I am installing eight groups in stacking two in two
* Can you post the current config you are working with (please remove any password/security/identity information before posting)

Thank you !


Starting......


********************************************************************************

* *

* HP A5120-24G-PoE+ EI Switch with 2 Interface Slots BOOTROM, Version 618 *

* *

********************************************************************************

Copyright (c) 2010-2012 Hewlett-Packard Development Company, L.P.
Creation date : Dec 27 2012, 19:50:15
CPU Clock Speed : 264MHz
BUS Clock Speed : 33MHz
Memory Size : 128MB
Mac Address : b8af672ddf0c


Press Ctrl-B to enter Boot Menu... 0
Auto-booting...
Decompress Image................................................................

User interface aux0 is available.


Press ENTER to get started.
<stack_0.SWITCH1>
#Apr 29 18:26:09:637 2000 SWITCH1 SHELL/4/LOGIN:
Trap 1.3.6.1.4.1.25506.2.2.1.1.3.0.1: login from Console
%Apr 29 18:26:09:768 2000 SWITCH1 SHELL/5/SHELL_LOGIN: Console logged in from au
x0.
<stack_0.SWITCH1>
<stack_0.SWITCH1>
<stack_0.SWITCH1>dis cu
<stack_0.SWITCH1>dis current-configuration
#
version 5.20.99, Release 2220P01
#
sysname SWITCH1
#
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
irf member 1 priority 32
#
domain default enable system
#
cluster enable
stack ip-pool 10.0.0.1 255.255.255.0
stack role master
stack stack-port 1 port Ten-GigabitEthernet1/1/1
#
password-recovery enable
#
vlan 1
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
group-attribute allow-guest
#
local-user admin
authorization-attribute level 3
service-type lan-access
service-type telnet terminal
service-type portal
service-type web
#
interface NULL0
#
interface Vlan-interface1
ip address 10.0.0.1 255.255.255.0
#
interface GigabitEthernet1/0/1
undo ntdp enable
#
interface GigabitEthernet1/0/2
undo ntdp enable
#
interface GigabitEthernet1/0/3
undo ntdp enable
#
interface GigabitEthernet1/0/4
undo ntdp enable
#
interface GigabitEthernet1/0/5
undo ntdp enable
#
interface GigabitEthernet1/0/6
undo ntdp enable
#
interface GigabitEthernet1/0/7
undo ntdp enable
#
interface GigabitEthernet1/0/8
undo ntdp enable
#
interface GigabitEthernet1/0/9
undo ntdp enable
#
interface GigabitEthernet1/0/10
undo ntdp enable
#
interface GigabitEthernet1/0/11
undo ntdp enable
#
interface GigabitEthernet1/0/12
undo ntdp enable
#
interface GigabitEthernet1/0/13
undo ntdp enable
#
interface GigabitEthernet1/0/14
undo ntdp enable
#
interface GigabitEthernet1/0/15
undo ntdp enable
#
interface GigabitEthernet1/0/16
undo ntdp enable
#
interface GigabitEthernet1/0/17
undo ntdp enable
#
interface GigabitEthernet1/0/18
undo ntdp enable
#
interface GigabitEthernet1/0/19
undo ntdp enable
#
interface GigabitEthernet1/0/20
undo ntdp enable
#
interface GigabitEthernet1/0/21
undo ntdp enable
#
interface GigabitEthernet1/0/22
undo ntdp enable
#
interface GigabitEthernet1/0/23
undo ntdp enable
#
interface GigabitEthernet1/0/24
undo ntdp enable
#
interface GigabitEthernet1/0/25
shutdown
undo ntdp enable
#
interface GigabitEthernet1/0/26
shutdown
undo ntdp enable
#
interface GigabitEthernet1/0/27
shutdown
undo ntdp enable
#
interface GigabitEthernet1/0/28
shutdown
undo ntdp enable
#
interface Ten-GigabitEthernet1/1/1
#
interface Ten-GigabitEthernet1/1/2
undo ntdp enable
#
ip route-static 0.0.0.0 0.0.0.0 x.x.x.x
#
snmp-agent
snmp-agent local-engineid 800063A203B8AF672DDF14
snmp-agent sys-info version all
#
load xml-configuration
#
user-interface aux 0
user-interface vty 0 15
authentication-mode scheme

paulgear
Esteemed Contributor

Re: JG236A - STACKING

Hi Panco,

I know this is a bit late now, but if you revert to the old firmware version, does the problem go away? If so, i would definitely log a bug with HP.
Regards,
Paul
Panco
Occasional Advisor

Re: JG236A - STACKING

Hi Paul
Yes, with the previous version of the software, works without problems.
I will use the old version and to wait HP's New Version.
Thanks.