cancel
Showing results for 
Search instead for 
Did you mean: 

LACP Prob

is84
Occasional Collector

LACP Prob

i'm using 3com switches.

Actually I have a prob in configuring LACP. I try to connect 3 switches together, each switches at different building.
 
When I try to connect switch A to switch B with link aggregation group 1, the port is UP,
 
then connect switch B to switch C with link aggregation group 2, the port is also Up
 
But the problem appear when I try to connect switch A to switch C with link aggregation group 3. but if I connected switch A to switch C without Link aggregation the connection is Fine.
 
All the port are configured with same priority.
 
At first I thought the prob is because of Spanning tree, but when I enable the STP the prob is still the same.
 
 
P.S. This thread has been moved from Switches, Hubs, Modems (Legacy ITRC forum) to Comware-Based. - Hp Forum Moderator
2 REPLIES
Vince-Whirlwind
Honored Contributor

Re: LACP Prob

You definitely need STP enabled on all 3 switches before you create a link from A to C.

sdide
Respected Contributor

Re: LACP Prob

Hi,

 

The following sentence, makes me a bit cautios

"At first I thought the prob is because of Spanning tree, but when I enable the STP the prob is still the same."

 

I strongly advise you enable STP in a topolygy with physical loops - unless you use some other loop-prevention technology you are confident with. Loops are a bad thing.

 

If you didn't have STP enabled at first in a triangle topology, you would probably have a loop. If you had STP enabled, a link would be blocked (depending on the root-bridge)

 

Regards

Søren Dideriksen, Network Administrator
Region Midtjylland