HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Loopback-detection configuration problems on comware

 
Its_life_Jim
Occasional Visitor

Loopback-detection configuration problems on comware

Hello

I am trying to configure loopback-detection on our switches, we have a mix of 3com, hp/3com hybrids and Hp switches.

The HP and the Later hybrids HP5510 just work

 

The 3com just don't?

 

on a H3c s3600

i have at system level

loopback-detection enable

loopback-detection interval-timer 25

 

at port level

loopback-detection enable

loopback-detection per-vlan enable

loopback-detection shutdown enable

dis loopback-detection indicates loopback-detection is running, stp is disabled.

 

when a loop is placed on the ports, no loop is detected and the ports are not shutdown.

Loopback-detection control enable cannot be used on the ports with shutdown as the are mutally exclusive. The ports are in hybrid mode with vlan 150 tagged and vlan 130 untagged.

 

any idea's people?

4 REPLIES
VoIP-Buddy
HPE Pro

Re: Loopback-detection configuration problems on comware

Jim,

Can you tell me what model 3600 you have, the J number would be great, and the version of software it is running?  I can check out the release notes and talk to my peers to see if we have seen this issue before.  If the feature is there, it should work.

Thanks!

David

Its_life_Jim
Occasional Visitor

Re: Loopback-detection configuration problems on comware

Hello thanks for the reply

 

the firmware version is 3.10 1702p44

the model is a JD331A

 

To be honest i have this problem with various 3com or hybrid 3com switches for example the 3com 5500

 

H3c s3600 does not work

HP a3600 works

3com 5500 does not work

Hp 5510 works

 

regards

Its_life_Jim
Occasional Visitor

Re: Loopback-detection configuration problems on comware

Hello thanks for the reply

Model numbers is JD331A

firmware is 3.10 1792p44

 

but i have the same issues with other 3com switches eg 3com 5500

 

HP a3600 works

H3c s3600 does not work

HP5510 works

3com 5500 does not work

 

thanks

VoIP-Buddy
HPE Pro

Re: Loopback-detection configuration problems on comware

Hi Jim!

You do have a mix of stuff. 

From what you have told me, the JD331A would be the HP version of the 3600.  R1702P44 is the latest code for that switch.  It was released in August 2015.  According to your list, that switch, the A3600, is the one that works.

What version of code is the H3C S3600 running?  Branding might be an issue to get that same version of code running on it.  If we can't do that, you would need to get the corrected code from H3C.  Actually, let me take that back.  There should be a R1702P44 available on My Networking for the S3600... different than the code for the A3600.  Have you looked?

As for the 3Com 5500, that is an older switch.  What version of code is that running?

David