HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
Showing results for 
Search instead for 
Did you mean: 

Mac-address NOAGED witch Port-security userlogin-secure


Mac-address NOAGED witch Port-security userlogin-secure

Mac-address NOAGED witch Port-security userlogin-secure[ Edited ]

Hi guys....I am dealing with an unexpected problem.  I was using in my switches port-security userlogin-secure to autenticate 802.1x.  I realize that the mac-address table shows the mac-address of authenticated computer as NOAGED.  It was not a problem since when the machine is turned off or the cable disconected its entry in the mac-address table is deleted.  Now we are instaling VOIP phones and the computers are being conected to these VOIP phones and the VOIP phones conected to the switches.  Because of that, when the computer is turned off the switch port does not go to DOWN state since the VOIP phone is turned on. So the mac-address of the computer remains in the mac-address table and is not deleted. It is not aging and its status remains "NOAGED".  I noted that port-security is the responsable for this NOAGED status.  What can be done to make these mac-address ages normally ? Thanks.



Re: Mac-address NOAGED witch Port-security userlogin-secure

After some more testes I came to the conclusion that the problem is that this port-security mode I am using configure the ports for 802.1x authentication with port-mode mac-based. This is the problem. 802.1x with port-mode mac-based keeps the mac-address of authenticated devices as "NOAGED".   Well, the problem remains. ... Any tips guys ?