Comware Based

NTP service : unsynchronised status HP 5510

 
klefr
Occasional Visitor

NTP service : unsynchronised status HP 5510

Hi everyone,

I configured an HP 5510 as NTP client.

[Switch-HP] ntp-service enable
[Switch-HP] ntp-service unicast-server 192.168.0.2 priority
[Switch-HP] ntp-service unicast-server 192.168.0.102

 

When i see if the time is synchronized, it seems that not.

[SW001]display ntp-service sessions
source reference stra reach poll now offset delay disper
********************************************************************************
[25]192.168.0.2 0.0.0.0 14 255 64 15 21490 2.0294 16.510
[25]192.168.0.102 0.0.0.0 14 255 64 13 21486 2.8228 16.510
Notes: 1 source(master), 2 source(peer), 3 selected, 4 candidate, 5 configured.
Total sessions: 2
[SW001]display ntp-service status
Clock status: unsynchronized
Clock stratum: 16
Reference clock ID: none
Clock jitter: 0.000000 s
Stability: 0.000 pps
Clock precision: 2^-20
Root delay: 0.00000 ms
Root dispersion: 0.22888 ms
Reference time: e1cfe5e9.7302ebdd Mon, Jan 20 2020 9:40:09.449
System poll interval: 8 s

I don't know where is the problem because i can see the 2 ntp sessions.

Could you help me please ?

Best regards

1 REPLY 1
VoIP-Buddy
HPE Pro

Re: NTP service : unsynchronised status HP 5510

klefr,

Before it will synchronize the clock needs to be set for a reasonable time.  If the switch clock is more than about 30 minutes away from real time, NTP will not be able to sync. 

My recommendation is to set the clock to a reasonable current time and then enable NTP.  On the 5510 in order to set the clock you will need to set clock protocol none in system, set the clock in the user CLI, and then set clock protocol ntp back in system.  If it still doesn't sync, undo your unicast=servers and put them back in.

Regards,

David

I work for HPE

Accept or Kudo