Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Networking shows DOWN -- How to bring up?

 
Highlighted
Dunham
Occasional Contributor

Networking shows DOWN -- How to bring up?

Hi Everyone, 

I'm having some issues getting started with networking. The nodes do not have external access and when connected into the switch, the ping command reports a time out. My architecture is a comware based 180XGc (internal) switch matched to a 4QSFP+ (external, uplink). The uplink (through FGE1/1/1) is connected to a SFP+ port on switch.

When in the moonshot,

 

> set switch power on sa
> connect switch vsp sa

 

to connect into the switch. Then get an overview of the interface(s),

 

<HPE>display interface brief

which gives the output,

 

 

<HPE>display interface brief
Brief information on interfaces in route mode:
Link: ADM - administratively down; Stby - standby
Protocol: (s) - spoofing
Interface            Link Protocol Primary IP      Description                
InLoop0              UP   UP(s)    --              
M-GE0/0/0            UP   UP       --              
NULL0                UP   UP(s)    --              
REG0                 UP   --       --              

Brief information on interfaces in bridge mode:
Link: ADM - administratively down; Stby - standby
Speed: (a) - auto
Duplex: (a)/A - auto; H - half; F - full
Type: A - access; T - trunk; H - hybrid
Interface            Link Speed   Duplex Type PVID Description                
FGE1/1/1             DOWN auto    A      A    1    
FGE1/1/2             DOWN auto    A      A    1    
FGE1/1/3             DOWN auto    A      A    1    
FGE1/1/4             DOWN auto    A      A    1

(output from the nodes cut off)

My thoughts are that maybe the 'Administratively down' status on the link could be it? Like, I may need to bring the interface up? Or else the FGE1/1/1 should be told to operate in a ten gig mode so that it matches the SFP+ port?

I've read quite a few of the manuals learning the comware syntax and also tried editing the config file directly but I'm just not being successful.

Any tips would be greatly greatly appreciated!!

-J

 

1 REPLY
bala5
HPE Pro

Re: Networking shows DOWN -- How to bring up?

Hi,

  Physical layer itself is not up. i.e interface. 

Make sure the interface is Up and try to test the connectivity or please post the query to moonshot forum instead of networking.

THanks,

Bala

Bala
I work for HPE