Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

No SNMP access to RRPP on Comware v7 5130 ?

pmouret
Occasional Visitor

No SNMP access to RRPP on Comware v7 5130 ?

Hi all,

does anybody use SNMP and RRPP rings on Comware v7-based 5130 EI ?

We have many RRPP domains and rings configured on our infrastructure, which mostly consists of Comware v5-based 5120 EI. We query each RRPP ring master through SNMP in order to know the health state of each and every ring, and that works fine with 5120.

Now, we're gradually replacing these with newer 5130, and there comes the problem :

We made many attemps but never managed so far to get a response from 5130's to our SNMP queries on RRPP. The same configuration as on 5120 applies correctly, but the same queries that were succesful on 5120 fail on 5130

Does anyone have any idea ? Could it be that some MIBs are not enabled by default and that some specific command has to be issued ? If yes, which one ?

All our 5130's run Comware version 7.1.045, release 3111P02. We tried upgrading one to release 3111P07, which provides a new RRPP-related SNMP command, but no better luck.

MIB companion correctly lists all RRPP related objects, but any query on one of these objects returns :

No Such Object available on this agent at this OID

We're using snmp v2c and tried both configuration styles :

snmp-agent community read xxx acl n

and

snmp-agent community xxx user-role network-operator acl n

but no success whatsoever

When issueing display snmp-agent mib-node verbose, an hh3cRrpp node is correctly listed but with no child !?

It reports OID 1.3.6.1.4.1.25506.2.45

A snmpwalk from this OID on a 5120 prints the entire tree. On 5130, we consistently get "No Such Object available on this agent at this OID" !?

I really can't see where we have gone wrong.

Has ayone any idea ?

Any input will be greatly appreciated.

Thank you very much in advance

 

     Pascal

 

1 REPLY
Lasse73
Occasional Visitor

Re: No SNMP access to RRPP on Comware v7 5130 ?

Have you managed to get rrpp information via OID ?

I have the same problem.

-Lasse-