HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

PoE issue with 5130 JG937A

 
Highlighted
JulienB
Visitor

PoE issue with 5130 JG937A

Hello all,

I have a POE problem on HPE 5130 48G PoE+ 4SFP+ EI JG937A. It's an IRF domain with 3 switches.

Some PoE devices are not working on random interfaces with same config.

For exemple, an Access Point on GigabitEthernet1/0/4 works fine but the same AP on GigabitEthernet1/0/3 has non stop this issue:

%Mar 13 09:26:52:361 2018 SWIFACRACK_10A_5130 POE/1/PSE_PORT_ON_OFF_CHANGE:
Trap <pethPsePortOnOffNotification>: PSE 4, IfIndex 3, Detection Status 1.

%Mar 13 09:26:50:551 2018 SWIFACRACK_10A_5130 POE/1/PSE_PORT_ON_OFF_CHANGE:
Trap <pethPsePortOnOffNotification>: PSE 4, IfIndex 3, Detection Status 3.

Same issue with some interfaces in member 2..

I have latest release from HP > 5130 EI 7.10.R3208P03

And here is my "display poe pse":

<SW_5130>dis poe pse
PSE ID : 4
Slot No. : 1
SSlot No. : 0
PSE Model : LSP7POEB
PSE Status : Enabled
Power Priority : Low
Current Power : 26.2 W
Average Power : 25.5 W
Peak Power : 27.2 W
Max Power : 370.0 W
Remaining Guaranteed Power : 370.0 W
PSE CPLD Version : -
PSE Software Version : 145
PSE Hardware Version : 57633
Legacy PD Detection : Disabled
Power Utilization Threshold : 80
PD Power Policy : Disabled
PD Disconnect-Detection Mode : DC

PSE ID : 7
Slot No. : 2
SSlot No. : 0
PSE Model : LSP7POEB
PSE Status : Enabled
Power Priority : Low
Current Power : 0.0 W
Average Power : 0.0 W
Peak Power : 0.0 W
Max Power : 370.0 W
Remaining Guaranteed Power : 370.0 W
PSE CPLD Version : -
PSE Software Version : 145
PSE Hardware Version : 57633
Legacy PD Detection : Disabled
Power Utilization Threshold : 80
PD Power Policy : Disabled
PD Disconnect-Detection Mode : DC

PSE ID : 10
Slot No. : 3
SSlot No. : 0
PSE Model : LSP7POEB
PSE Status : Enabled
Power Priority : Low
Current Power : 0.0 W
Average Power : 0.0 W
Peak Power : 0.0 W
Max Power : 370.0 W
Remaining Guaranteed Power : 370.0 W
PSE CPLD Version : -
PSE Software Version : 145
PSE Hardware Version : 57633
Legacy PD Detection : Disabled
Power Utilization Threshold : 80
PD Power Policy : Disabled
PD Disconnect-Detection Mode : DC

Any ideas?

Thanks for your help!

Julien  

2 REPLIES
parnassus
Honored Contributor

Re: PoE issue with 5130 JG937A

Which AP are you referring to (since you provided no details about them only saying "Some PoE devices" and then that you have APs)? are those APs fully firmware updated? are they all equals?

Did you performed the 5130 *full* upgrade of PSE's firmware (latest 145 using the poe update full command) lately? if so, then you performed a full power cycle (Off->On) of involved Switch(es)?

There are a lot of threads about your issue on 5130 but mostly were resolved using updated Switch/PSE firmware...so the culprit could be the powered device and its (firmware) status? any detail?

Perform display poe device and display poe interface commands on your IRF and provide outputs.

Orbitace
Occasional Visitor

Re: PoE issue with 5130 JG937A

Same problem

output is as below;

<HPE>display poe pse 4
PSE ID : 4
Slot No. : 1
SSlot No. : 0
PSE Model : LSP7POEB
PSE Status : Enabled
Power Priority : Low
Current Power : 2.6 W
Average Power : 2.6 W
Peak Power : 2.7 W
Max Power : 370.0 W
Remaining Guaranteed Power : 370.0 W
PSE CPLD Version : -
PSE Software Version : 145
PSE Hardware Version : 57633
Legacy PD Detection : Enabled
Power Utilization Threshold : 80
PD Power Policy : Disabled
PD Disconnect-Detection Mode : DC

 

---------

Not sure why it is showing DC?