Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Possible bug on 5500's?

richardkok
Frequent Advisor

Possible bug on 5500's?

Switchnames 3com: all 5500(G)-EI

Switchnames HP: E-5500(G)

sofware versions : s4c03_03_02s56p05.app (on 5500G-EI)  and s4m03_03_02s56ep05.app / s4m03_03_02s56ep10.app (on 5500-EI)

 

Suddenly out of the blue the 5500 switches are generating gratuitous arp packets to itself: for example

 

Sender MAC address: 3com_d5:98:01 (00:16:e0:d5:98:01)

Sender IP address: 10.200.0.1 (10.200.0.1)

Target MAC address: f6:54:6f:33:2e:6f (f6:54:6f:33:2e:6f)

Target IP address: 10.200.0.1 (10.200.0.1)

 

The target Mac Adressess do not exist on any dhcp sqope or any ARP cache (checked all switches).. They are different on the 5500 switches and completely random.. can't trace them back on any vendor.

I have some old 4400's that do not have this issue at all.

 

Any idea whats going on ? this aint normal gratuitous arp behavior ? I've seen an old post :

http://www.tek-tips.com/viewthread.cfm?qid=1427148&page=1

but this can't be the solution to this....its rather ignoring the problem

 

regards

richard

 

P.S. This thread has been moved from ProCurve / ProVision-Based  to Comware-Based. -HP Forum Moderator

2 REPLIES
OlivierBr
Occasional Visitor

Re: Possible bug on 5500's?

I've got exactly the same problem with almost the same release of 3com OS v3.03.02s56p01.

 

Even more curious, I disabled the sending of gratuitous ARP at the interface level by typing the following command:  

 

undo gratuitous-arp period-resending enable

 

But the interface keeps on sending gratuitous ARP!!

 

It might be a bug in the 3COM OS itself.

 

Brezovjak
Occasional Visitor

Re: Possible bug on 5500's?

Hi guys,

 

Looks like bug. I have same problem 6 months ago, our local supporter claim as bug to HP but to theese days I havent answer. Same behavior on newest fw 3.03.02p17. Undo resilent-arp enable resolve this problem, looks like bug in arp module.