Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Reset OfficeConnect Managed Gigabit Switch

attila.m
Occasional Visitor

Reset OfficeConnect Managed Gigabit Switch

Hello!



Please help me to reset an OfficeConnect Managed Gigabit Switch (3CDSG8)!


I have a console cable and I tried the "ctrl+shift+minus" combo as written in the manual but nothing happened.



Background:


- the console cable is good because I've tested it on an another switch (from the same type) and I could login, configure the switch seamlessly


- tested on two laptops with USB to RS232 adapters, one was running Windows XP with Hyperterminal, other was running Ubuntu Linux 9.04 with Minicom.


- tested on one pc, and one laptop with real RS232 ports, the first was running Windows XP with Hyperterminal, other was running plain old Windows 98 with Hyperterminal.


- tried with automatic emulation and with VT100 terminal emulation configured


- tried pressing at/after Booting..


- tried pressing at/after Booting.. image 0


- tried pressing at/after SRAM testing: Passed


- tried pressing with numepad minus and normal minus


- tried pressing like ctrl down, shift down, minus down, and all up (like Ctrl+Alt+Del)


- tried pressing ctrl, shift, minus together


- tried pressing only ONCE


- tried pressing as much time as I can


- tried pressing continuously


- the switch is getting the input, because after bootup I can enter username and password (but it reports wrong password of course).


- when I press the key combo during bootup I get no echo from the switch


- when I press the key combo during login process of the switch I get question marks on one machine and no echo on another machine



Why I need to reset?


Because I've configured the switch and as the last step I entered the password. I entered the password with Ctrl+C from a linux console password generator program (pwgen), and Ctrl+V to the password dialog of the switch web interface and then immediately to the setup documentation. For safety I saved first the documentation and then clicked apply on the switch user interface. Maybe I clicked apply twice because I've not seen response from the switch, could it be a problem? Now I can't login to the switch (wrong password).



Please help and tell me the exact way to enter into safe mode and reset this switch!


(not the manual because I've already read it, I need the experience of someone who had done this before on this kind of device)



Thank you!


Attila M.