Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

S5820X-28S M-GigabitEthernet0/0/0 locked up

SOLVED
Go to solution
The-Doctor
Occasional Visitor

S5820X-28S M-GigabitEthernet0/0/0 locked up

Hi

 

We have two datacentres with S5820X-28S switches deployed for top of rack server switching. The top of rack servers in each row is running IRF with each other. Everything has been sweet for well over 3 years.

Running a mix of:
Comware Software, Version 5.20, Release 1110P03
Comware Software, Version 5.20, Release 1110P05

Earlier this week we lost management to one row, all server traffic still working fine. The management switch showed it's connections to the S5820X-28S switches as down. I went to the datacentre to have a look and found some blinking lights on the management port of the S5820X switch. Console worked fine but I could not ping the management gateway. Also no mac in the arp table. I tried replacing the patch cable and noticed the lights kept on blinking on the management port of the S5820X even with nothing plugged in. I also connected the management port directly to my laptop's Ethernet port but the interface did not even come up.

I'm thinking a reboot should fix it? any other ideas?

 

2 REPLIES
Apachez-
Trusted Contributor

Re: S5820X-28S M-GigabitEthernet0/0/0 locked up

A reboot and if still not resolved remove the power cables, wait a few seconds and then reconnect them, would fit my list of troubleshooting.

 

Preferly you do this during a maintenance window incase that IRF decides to go mayhem. Perhaps time it with an firmware update aswell? :-)

The-Doctor
Occasional Visitor
Solution

Re: S5820X-28S M-GigabitEthernet0/0/0 locked up

Using a console cable and issuing a “shutdown” and subsequent “undo shutdown” under the management interface did the trick.