Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Switch baseline 2928 SFP Plus - SFP ports do not always bring links Up

 
fbijan
Occasional Visitor

Switch baseline 2928 SFP Plus - SFP ports do not always bring links Up

Hi,

 

I've got two switch baseline 2928 SFP Plus, when I connect both with a optic fiber (e.g. in both SFP ports 28), I don't have links.

 

The syslog shows me these two messages:

2:34:43:947 2000  OPTMOD Warning MODULE_IN GigabitEthernet1/0/27: The transceiver is SFP_UNKNOWN_CONNECTOR.

Apr 26 12:34:43:947 2000 OPTMOD Error TYPE_ERR GigabitEthernet1/0/27: The transceiver type is not supported by port hardware!

But, when I disable and then enable one of them from Port Management (SFP Ports 28) I've got link.

I have read old posts and I try to hard code speed and duplex to 1000 full to get the link to come up, but I can not perfom these changes. I´ve got this message "GigabitEthernet1/0/28 (Speed)  Operation not supported!".

 

in ports without fiber connection (e.g. SFP port 27) I can perform those changes.

 

*Both transceivers specifications are:

AVAGO AFR-57R5APZ
850nm LASER PROD
21CFR(J) CLASS 1
CHINA 1001

 

*Software Version Release: 1101P07

 

any idea?

 

thanks!

 

 

8 REPLIES
LucianoCarvalho
Respected Contributor

Re: Switch baseline 2928 SFP Plus - SFP ports do not always bring links Up

 

Hello,

 

Probably, the problem is associate with the model of transceiver that you are using that can be a not approved transceiver.

 

Regards,

 

 

fbijan
Occasional Visitor

Re: Switch baseline 2928 SFP Plus - SFP ports do not always bring links Up

Hi Luciano,

 

Yes, I suspects that it's the problem.

 

Thanks!

fbijan
Occasional Visitor

Re: Switch baseline 2928 SFP Plus - SFP ports do not always bring links Up

Luciano,

 

Could be a problem with the port configuration or something else about that?

 

Regards.

snoms
Occasional Advisor

Re: Switch baseline 2928 SFP Plus - SFP ports do not always bring links Up

I can use Cisco, SMC, Netgear coded SFP modules with my 3Com 2928 switches. So that´s not the problem.

 

Try upgrading your firmware to release: V1900_5.20.R1108 (HP V1910 == 3Com 2928)

https://h10145.www1.hp.com/downloads/SoftwareReleases.aspx?ProductNumber=JE006A&lang=de&cc=de&prodSeriesID=4218346

 

 

 

 

 

fbijan
Occasional Visitor

Re: Switch baseline 2928 SFP Plus - SFP ports do not always bring links Up

Hi,

 

I upgraded to V1900_5.20.R1108, but, it was worse.

I didn't have links in both ports and I couldn't have links when I was disabling and enabling ports.

 

thanks anyway!

fbijan
Occasional Visitor

Re: Switch baseline 2928 SFP Plus - SFP ports do not always bring links Up

Hi,

 

Sorry, but I correct transceivers specifiactions (I lost the letter "B" in model number):

 

AVAGO AFBR-57R5APZ
850nm LASER PROD
21CFR(J) CLASS 1
CHINA 1001

 

Pdf specifications:

http://www.avagotech.com/docs/AV02-0881EN

 

Attach logfile_logfile, startup.cfg and system.xml (attachment.zip)

Thanks!

MichaelM55
Trusted Contributor

Re: Switch baseline 2928 SFP Plus - SFP ports do not always bring links Up

Is this a fibre channel SFP module? It seems so: http://en.wikipedia.org/wiki/Fibre_Channel

 

This will never work in a standard ethernet switch. You do need a ethernet SFP one:

http://en.wikipedia.org/wiki/Gigabit_Ethernet

 

Depending on your cabling you need, e.g 1000Base-SX for multimode fibers or 1000Base-LX SFPs for singlemode fibers.

 

Whoever you sold that combination...

Vibha_Jha
Frequent Visitor

Re: Switch baseline 2928 SFP Plus - SFP ports do not always bring links Up

Hi,

 

Is this issue resolved already?

 

Can you please reset the module. This looks like issue with the module.

Also if resetting the module doesn't work. Please replace the module with the new one and check if that works.

 

Regards,

Vibha Jha.