Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Ten-GigabitEthernet Port herunterfahren bzw. wird nicht angezeigt

SOLVED
Go to solution
JensLeyendecker
Frequent Visitor

Ten-GigabitEthernet Port herunterfahren bzw. wird nicht angezeigt

Hallo Community,

beim Versuch den bestehenden IRF aus einem 5120-24G und 5120-48 mit 10G Modul anzupassen, konnte ich den XGE2/1/2 vom 5120-48G nicht herunterfahren. Meldung: "Configuration not successful!"

Wenn ich mir den Status der gesamten Ethernet Ports anzeigen lasse, werden die XGE vom 5120-48G nicht angezeigt.

Kennt jemand diesen Fehler und hat eine Lösung dafür?

Mit freundlichen Grüßen

Jens Leyendecker

5 REPLIES
sdide
Respected Contributor

Re: Ten-GigabitEthernet Port herunterfahren bzw. wird nicht angezeigt

Hi Jens,

First: I'm not spitzenklasse at german, and many others in these forums might prefer english the same way. So you might want to ask in english, or run your questions through google.translate.

Can you post output from the commands:

]display cu inter te2/1/2 
]display irf configuration

Regards

 

Søren Dideriksen, Network Administrator
Region Midtjylland
Vince-Whirlwind
Honored Contributor

Re: Ten-GigabitEthernet Port herunterfahren bzw. wird nicht angezeigt

the 4 dual-personality SFP slots in the front of those switches are 1Gb ports and will not support 10Gb SFPs, as far as I know.

JensLeyendecker
Frequent Visitor

Re: Ten-GigabitEthernet Port herunterfahren bzw. wird nicht angezeigt

Hi Soren,

this is the output of the command "dis cu interface Ten-GigabitEthernet 2/1/2":

#
interface Ten-GigabitEthernet2/1/2
#
return

and the command "dis irf configuration":

MemberID NewID    IRF-Port1                     IRF-Port2
  1       1        Ten-GigabitEthernet1/1/1        disable
                   Ten-GigabitEthernet1/1/2
  2       2        disable                                     Ten-GigabitEthernet2/1/1
                                                                      Ten-GigabitEthernet2/1/2

The two Ten-Gigabit-Ports already work, but I can't shutdown the ports.

This is the output of the command "dis inter Ten-GigabitEthernet brief":

The brief information of interface(s) under bridge mode:
Link: ADM - administratively down; Stby - standby
Speed or Duplex: (a)/A - auto; H - half; F - full
Type: A - access; T - trunk; H - hybrid
Interface            Link Speed   Duplex Type PVID Description
XGE1/1/1             UP   --      --     --   --
XGE1/1/2             UP   --      --     --   --

The XGE-Port of Unit 2 are not displayed.

Regards

 

JensLeyendecker
Frequent Visitor

Re: Ten-GigabitEthernet Port herunterfahren bzw. wird nicht angezeigt

Hi Vince,

on the Backblane of the HP 5120 is a 10 GbE CX4 Module build in.

JensLeyendecker
Frequent Visitor
Solution

Re: Ten-GigabitEthernet Port herunterfahren bzw. wird nicht angezeigt

I found the solution.

I do a reset of the switch.