Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Trunk to cisco, common vlans problem

archibald
Occasional Visitor

Trunk to cisco, common vlans problem

Dear users, I am absolutely newbie for 3 com switches, I need create trunk between Cisco cluster and 3com 5500G. I have connected cisco 3550 and 3com 5500G, the following ports configuration:



3com:



display current-configuration interface gi1/0/1


#


interface GigabitEthernet1/0/1


 stp edged-port enable


 port link-type trunk


 port trunk permit vlan all


 port trunk pvid vlan 320


 broadcast-suppression pps 3000


 undo jumboframe enable


 apply qos-profile default


#



Cisco:



cat_3550_1#sh run int fa0/37


Building configuration...





Current configuration : 236 bytes


!


interface FastEthernet0/37


 description trunk to library


 switchport trunk encapsulation dot1q


 switchport trunk native vlan 320


 switchport mode trunk


 no ip address


 spanning-tree portfast


end


 



The problem is when I create vlan with the same id as already cisco has, then all hosts connected to that vlan to cisco becomes inaccessible from 3com connected hosts and the other way.



I did try to specify all allowed vlan list explicitly:  switchport trunk allowed vlan 65,320,..... instead of doing switchport trunk allowed vlan all , but had no success.



Thanks.



 



 



 



 



 



 



 



 



 



 



 



 



 



 



 



 



 



1 REPLY
vangass
Frequent Advisor

Re: Trunk to cisco, common vlans problem

Hi,



Are ports and protocols on both devices in UP state?


Maybe this is a problem with STP. Try to turn off portfast on Cisco and edge-port on 3Com.


Did You wait about a minute for STP to calculate their paths?



Regards,


V