Comware Based

Re: VMware problem with baseline 2948

New Member

VMware problem with baseline 2948


We have a major problem with our new vmware infrastructure 3.5 server that is connected to the 3com switch.

We have Baseline Switch 2948-SFP Plus.

The server is connected to the switch with 1 (short) cable.

The problem is that I can hardly connect to the vmware server, I can access the webaccess only after several tries, and this is the same for the infrastructure client. It times out or disconnects. With a traffic monitor I can see packets going to the server, but only rarely I see a return packet.

Blaming the switch is not so very obvious, but after excluding everything else, we tried to the change the switch, and with any other switch everything works fine.

What we have tried is:

power off/ power on the switch - no result

full software reset of the switch - no result

upgrade switch firmware - no result

change switch for consumer-grade cheapo switch - all works fine.

Can anyone help me / explain this?

thanks in advance.


Frequent Advisor

Re: VMware problem with baseline 2948

Probably more of an issue with autonegotiation.

For VMWare to get maximum throughtput a best practice would be to fix the speed/duplex mode on both sides of the connection (Switch and Server NIC).

With VMWare there is obviously the physical NIC's on the server and one or more loogical NICs fow each VMWare instance. Make sure physical NIC is set for speed/duplex not just your logical NIC's.

New Member

Re: VMware problem with baseline 2948

We found the problem!

Nothing to do with vmware or the switch. The local sysadmin managed to put the DRAC card on the same port and the same IP address.