HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Verify qos settings - 4800G

 
crknipe
Occasional Visitor

Verify qos settings - 4800G

Im trying to setup a basic qos statement for a switch. Basically, all I need this to do is (when applied to the port)to give a particular port a higher dscp value for traffic that passes through. Does this look correct?



dis cur

#

version Release 2101, Release 2102P01

#

sysname

#

voice vlan 99 enable

#

dhcp relay server-group 1 ip 172.16.1.2

#

info-center loghost 172.17.10.240

info-center loghost 192.168.50.10

#

domain default enable system

#

telnet server enable

#

link-aggregation group 4 mode static

#

igmp-snooping

#

vlan 1

igmp-snooping enable

#

vlan 10

description management

#

vlan 99

description voice

#

radius scheme system

server-type extended

primary authentication 127.0.0.1 1645

primary accounting 127.0.0.1 1646

user-name-format without-domain

#

domain system

access-limit disable

state active

idle-cut disable

self-service-url disable

#

traffic classifier c_any operator and

if-match acl 2000

#

traffic behavior b_any

remark dot1p 5

#

qos policy p_any

classifier c_any behavior b_any

#

local-user admin

service-type telnet terminal

level 3

local-user manager

password simple manager

service-type telnet terminal

level 2

local-user monitor

password simple monitor

service-type telnet terminal

level 1

#

acl number 2000

rule 0 permit

#

interface NULL0

#

interface Vlan-interface1

ip address 172.16.1.226 255.255.255.0

#

interface Vlan-interface10

#

interface GigabitEthernet1/0/1

port link-type trunk

port trunk permit vlan 1 10 99

broadcast-suppression pps 3000

undo jumboframe enable

description Link1 to Core 1

stp edged-port enable

port link-aggregation group 4

#

interface GigabitEthernet1/0/2

port link-type trunk

port trunk permit vlan 1 10 99

broadcast-suppression pps 3000

undo jumboframe enable

description Link2 to Core 1

stp edged-port enable

port link-aggregation group 4

#

interface GigabitEthernet1/0/3

broadcast-suppression pps 3000

undo jumboframe enable

stp edged-port enable

#

interface GigabitEthernet1/0/4

broadcast-suppression pps 3000

undo jumboframe enable

stp edged-port enable

qos apply policy p_any inbound