HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

What could be causing my 5500-48G-PoE+-4SFP to prompt for confirmation when defaulting interfaces

 
lacrosse1991
Advisor

What could be causing my 5500-48G-PoE+-4SFP to prompt for confirmation when defaulting interfaces

Hello,

I have two 5500-48G-PoE+-4SFP (Version 5.20.99, Release 5501P23) switches. One is in the lab while another is in production. 

I recently went to default some interfaces on the production device and noticed that it was asking me to provide confirmation for every interface that I wanted to default, while the lab device just defaulted its interfaces without asking for any confirmation at all. 

What could be causing the production device to ask for confirmation like this? I'd like to get rid of this behavior so that I can more easily configure interfaces in bulk. 

Production device:

Inked231B9D49_LI.jpg

Lab Device:

Untitled.png

1 REPLY
parnassus
Honored Contributor

Re: What could be causing my 5500-48G-PoE+-4SFP to prompt for confirmation when defaulting interface

That's interesting...exactly the same software version on both production and lab switches? exactly the same configuration changes made (with respect to initial default) for ranges involved by the default command (both on lab/production)?