Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

config native vlan on 4500

bytesleuth
Occasional Advisor

config native vlan on 4500

Hello all,



i would like to configure on my ports native vlan to 999 or whatever.



on cisco the command is



switchport mode trunk native vlan 999



what is the equivalent on 3com 4500 / 5500?



i would like to make sure vlan 1 is not native on my ports.



regards



bytes



4 REPLIES
Fred_Mancen_1
Super Advisor

Re: config native vlan on 4500

In trunk ports:



port link-type trunk



port trunk pvid vlan 999



port trunk permit vlan <vlan_id>list>



In access ports:



port access vlan 999



In hybrid ports:



port link-type hybrid



port hybrid vlan 999 untagged



undo port hybrid vlan 1 untagged



Regards



This message was edited by Fred_Mancen on 8-2-10 @ 8:39 AM
bytesleuth
Occasional Advisor

Re: config native vlan on 4500

Hello,



i am not sure if i am thinking right.



What i want to do is setting the management vlan from the switch to vlan 254, give the switch an ip address an mangage it remotly. I need to make sure VLAN 1 is not used somewhere.



How do i do that exactly?



 



regards



 



bytes



 



Fred_Mancen_1
Super Advisor

Re: config native vlan on 4500

Ok, it's easy. You just need to create a new VLAN ID, then assign to it a new IP address, as following:



vlan 254



name <name>



interface vlan 254



ip address <ip_address> <subnet_mask>



description <description>



In the trunk ports, you need to proceed as the last post:



port link-type trunk



port trunk permit vlan <permitted_vlans plus 254>



port trunk pvid vlan 254



Keep in mind that the 4500 switches only supports up to 4 VLAN interfaces (Layer 3). It supports up to 256 VLAN ID (Layer 2) but only 4 IP addresses.



The 5500-EI can support much more: up to 64 IP addresses.



Regards



 



bytesleuth
Occasional Advisor

Re: config native vlan on 4500

Hello,



 



thanks for your reply. it works completly



 



regards