Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

configuration brigde-group between comware 5940 and dell n3048 over telecom equiment

gadisontag
Occasional Visitor

configuration brigde-group between comware 5940 and dell n3048 over telecom equiment

Hello


We are currently trying to get LACP configured from our Hp5940 to a Dell N3048 switch. it's working correctly.

The link is made using transparent boxes of the company

Below is what we have configured.


dell N3048 - ten 1/0/2 + 2/0/2
-------------------------------------

BB-Dell-auto-10.239.11.170#show running-config

interface tengigabitethernet 1/0/2
channel-group 5 mode on
description "Hot 10g #1 FiberOptic SingleMode LR"
switchport mode trunk
switchport trunk allowed vlan 507-509

BB-Dell-auto-10.239.11.170#show running-config

interface tengigabitethernet 2/0/2
channel-group 5 mode on
description "Hot 10g #2 FiberOptic SingleMode LR"
switchport mode trunk
switchport trunk allowed vlan 507-509

BB-Dell-auto-10.239.11.170#show running-config

interface port-channel 5
description "lacp-haifa-pt-10G-hot"
switchport mode trunk
switchport trunk allowed vlan 507-509


hp 5940 ten 1/0/35 + 2/0/35
------------------------------------

interface Ten-GigabitEthernet1/0/35
port link-mode bridge
description 10 G
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 507 to 509
undo stp enable
port link-aggregation group 5
#

[BB-5940]display current-configuration interface Ten-GigabitEthernet 2/0/35
#
interface Ten-GigabitEthernet2/0/35
port link-mode bridge
description 10 G
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 507 to 509
undo stp enable
port link-aggregation group 5
#
return
[BB-5940]display current-configuration interface br
[BB-5940]display current-configuration interface Bridge-Aggregation 5
#
interface Bridge-Aggregation5
description Bridge-Aggregation5 Interface lacp 10g
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 507 to 509
#
return

 

the problem : If one of the ports falls, the bag does not always detect a fall and communication is lost , The bag does not always know that there is a fall of the line - the second equipment port because there is no direct connection


have any idea ?

best regard

 

gadi

4 REPLIES
HP-Browniee
Respected Contributor

Re: configuration brigde-group between comware 5940 and dell n3048 over telecom equiment

Hello

Make sure you create a bridge with LACP. You created a static bridge aggregation. 

You should add on the comware side:

interface Bridge-Aggregation5
link-aggregation mode dynamic

You can use following command to check if you have configured a dynamic or a static bridge aggregation:

dis link-aggregation verbose Bridge-Aggregation 5

On the dell side make sure lacp is configured correctly aswell.

 

gadisontag
Occasional Visitor

Re: configuration brigde-group between comware 5940 and dell n3048 over telecom equiment

Hello

i try to change to lacp

hp side

interface Bridge-Aggregation5
description Bridge-Aggregation5 Interface lacp 10g 
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 507 to 509
link-aggregation mode dynamic
#
return

[BB-5940]display link-aggregation verbose Bridge-Aggregation 5
Loadsharing Type: Shar -- Loadsharing, NonS -- Non-Loadsharing
Port Status: S -- Selected, U -- Unselected, I -- Individual
Port: A -- Auto port, M -- Management port, R -- Reference port
Flags: A -- LACP_Activity, B -- LACP_Timeout, C -- Aggregation,
D -- Synchronization, E -- Collecting, F -- Distributing,
G -- Defaulted, H -- Expired

Aggregate Interface: Bridge-Aggregation5
Aggregation Mode: Dynamic
Loadsharing Type: Shar
Management VLANs: None
System ID: 0x8000, 943f-c204-09cf
Local:
Port Status Priority Index Oper-Key Flag
XGE1/0/35(R) S 32768 35 23 {ACDEFG}
XGE2/0/35 U 32768 196 23 {ACG}
Remote:
Actor Priority Index Oper-Key SystemID Flag
XGE1/0/35 32768 0 0 0x8000, 0000-0000-0000 {DEF}
XGE2/0/35 32768 0 0 0x8000, 0000-0000-0000 {DEF}

 

dell

int tengigabitethernet 1/0/2

channel-group 5 mode active
description "xx"
switchport mode trunk
switchport trunk allowed vlan 507-509


interface tengigabitethernet 2/0/2
channel-group 5 mode active
description "xxxxx"
switchport mode trunk
switchport trunk allowed vlan 507-509


interface port-channel 5
description "lacp"
switchport mode trunk
switchport trunk allowed vlan 507-509

 

BB-Dell-auto-10.239.11.170(config-if-Po5)#show interfaces port-channel 5

Channel Ports Ch-Type Hash Type Min-links Local Prf
------- ----------------------------- -------- --------- --------- ---------
Po5 Inactive: Te1/0/2, Te2/0/2 Dynamic 5 1 Disabled

Hash Algorithm Type
1 - Source MAC, VLAN, EtherType, source module and port Id
2 - Destination MAC, VLAN, EtherType, source module and port Id
3 - Source IP and source TCP/UDP port
4 - Destination IP and destination TCP/UDP port
5 - Source/Destination MAC, VLAN, EtherType, source MODID/port
6 - Source/Destination IP and source/destination TCP/UDP port
7 - Enhanced hashing mode

 

have a new idea

 

 

a topholoy :

switch is connect with fiber optic convertor - The port fall will not be detected on the switch, because it gets the link up from the optical converter

 

regard

 

gadi

 

 

 

 

gadisontag
Occasional Visitor

Re: configuration brigde-group between comware 5940 and dell n3048 over telecom equiment

hi :-)

 

have a new idea 

 

gadi

gadisontag
Occasional Visitor

Re: configuration brigde-group between comware 5940 and dell n3048 over telecom equiment

hello

Maybe a combination with udld?
i'm Checking does anyone have experience?
Best regards