Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

disabling handshake-period timer in dot1x

informatyka
Occasional Visitor

disabling handshake-period timer in dot1x

Hello,



I've got an issue with implementing dot1x in my 3com 7750 switch and windows xp clients. Everything is fine until the "dot1x timer handshake-preiod" is triggered.



When the default 15 seconds elapse the switch starts handshaking the client. Windows client can't manage this handshake and connection is terminated.



The command "undo dot1x timer handshake-period" doesn't work.



Please help me resolve this problem.



--

Best regards

2 REPLIES
Jirkaehm
Advisor

Re: disabling handshake-period timer in dot1x

To fix issue with windows client's i use this commands:

dot1x dhcp-launch

undo dot1x handshake enable

dot1x timer tx-period 15



If it does'nt help I would try to disable and enable dot1x globally on switch.

YuriPaiva
Occasional Advisor

Re: disabling handshake-period timer in dot1x

Hi, everyone,

I´ve installed 802.1x in my infra, I have 3com 5500 SI and EI, HPE 5500 EI and HI.

In the switch port context you can use a power feature, dot1x unicast-trigger.

For each unicast packet to the client in the switch port, the switch will start 802.1x authentication.