Comware Based

Re: password reset switch 3cdsg8

New Member

password reset switch 3cdsg8

I bought 3 office connect managed switches 3cdsg8. I installed them and put a password on . Passwords are not recognised and i tried to do a reset. But i do not enter the save mode.

I am using hyperterminal on win xp and a belgian azerty keyboard.

Has any one an idea why all my attemps fail?



New Member

Re: password reset switch 3cdsg8



I have the same switch with the same problem !

The intructions indicates at reboot to perform Ctrl plus shift plus minus.

This doesn't work.

Cant' help you.


New Member

Re: password reset switch 3cdsg8

I experienced the same problem.

I managed to boot into safe mode using putty.

Use the same settings for com1 as described in the manual, except use vt400 instead of vt100.

Press ctrl shift - when the 0 appears from booting... image 0

New Member

Re: password reset switch 3cdsg8

I had similar problem. But you don't need to reset password, it'll show you. After successful boot into recovery just type console and password. I think it strips the password for four first characters (e.g. 123456789 will be 1234).

Also you need to press and hold ctrl + shift + - right after "Booting ..." before image 0 shows up. It works with VT100 too.

New Member

Re: password reset switch 3cdsg8

Recently I had the same issue. I changed the password of one of these switches and when I tried to log-in again I was not able to do it using the new password, and even worst I was not able to reset it to factory defaults either.


I researched a lot about this issue without any success until and one of the posts on this blog gave me and idea, so I started entering just some characters of the password I previously configured, so I first tried entering only the first character of the password and it did not work, then the first two, then the first three then the first four and didn’t work either, but when I entered only the first five characters of my 8-character length password… VOILÀ !! Finally I gained access to the web-interface configuration.


Me and my co-workers were very curious about this issue, so we started configuring different length passwords to see if there was a common pattern but we couldn’t find it, some passwords worked well and were fully recognized and others were only partially recognized: two, three or five characters. We thought that it was a web-browser issue but we tried three different browsers with no change... We managed to find a word (no special characters or numbers) that was fully recognized and we configured it as a password on the switch and it is working well, but we all agree this is one of the must strange bugs we've ever found.

New Member

Re: password reset switch 3cdsg8

I know I am replying to an old post, but this thread had the information I needed to help me solve my issue.  I have some additional info that may help someone else.

Booting into safe mode as Lojza described works well. +1

I also had the issue the JUME described,  my 8 character password was chopped down to 3 characters. However, I have found a fix.  In my case, updating the firmware to oc801_00_05a allowed me to use a eight character complex password.  The original file name for the firmware is  oc801_00_05a.bin