Comware Based

re: HP5920 error

 
dlhall68
Occasional Contributor

re: HP5920 error

good day,

need assistance with this warning message: The instance "[interface:Bridge-Aggregation12]" of "performance task" "Interface Transmitting Rate" is back to normal for threshold 2, current value is "96.263Mbps".

 

thanks,

 

David

6 REPLIES 6
akg7
HPE Pro

Re: re: HP5920 error

Hello @dlhall68 ,

It seems interace transmitting rate (tx) reached to threshold now its back to normal.

Can you share below output for the physical interfaces whice are bind to interface:Bridge-Aggregation12:

[HPE] display transceiver diagnosis interface <interface number>
[HPE] display transceiver alarm interface <interface number>
[HPE] display transceiver  interface <interface number>

 

Thanks!

Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the companyAccept or Kudo
dlhall68
Occasional Contributor

Re: re: HP5920 error

display link-aggregation member-port Ten-GigabitEthernet 1/0/11
Flags: A -- LACP_Activity, B -- LACP_Timeout, C -- Aggregation,
D -- Synchronization, E -- Collecting, F -- Distributing,
G -- Defaulted, H -- Expired

Ten-GigabitEthernet1/0/11:
Aggregate Interface: Bridge-Aggregation11
Local:
Port Number: 11
Port Priority: 32768
Oper-Key: 11
Flag: {ACDEF}
Remote:
System ID: 0x1000, 509a-4ce7-78f0
Port Number: 34
Port Priority: 32768
Oper-Key: 101
Flag: {ACDEF}
Received LACP Packets: 1551136 packet(s)
Illegal: 0 packet(s)
Sent LACP Packets: 1552134 packet(s)

>display transceiver diagnosis interface t 1/0/11
Ten-GigabitEthernet1/0/11 transceiver diagnostic information:
Current diagnostic parameters:
Temp.(▒▒C) Voltage(V) Bias(mA) RX power(dBm) TX power(dBm)
30 3.31 7.19 -2.15 -1.88
Alarm thresholds:
Temp.(▒▒C) Voltage(V) Bias(mA) RX power(dBm) TX power(dBm)
High 73 3.80 13.20 1.00 0.00
Low -3 2.81 1.00 -9.50 -10.30

>display transceiver alarm interface t 1/0/11
Ten-GigabitEthernet1/0/11 transceiver current alarm information:
None

display transceiver interface t 1/0/11
Ten-GigabitEthernet1/0/11 transceiver information:
Transceiver Type : 10G_BASE_SR_SFP
Connector Type : LC
Wavelength(nm) : 850
Transfer Distance(m) : 80(OM2),20(OM1),300(OM3)
Digital Diagnostic Monitoring : YES
Vendor Name : HPE
Ordering Name : JD092B

 

akg7
HPE Pro

Re: re: HP5920 error

Hello dlhall68,

Now Transceiver 1/0/11 value looks normal.
What is the current software version?

Are you getting this message repeatedly?
Can you capture these outputs during the issue?

Thanks!
Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the companyAccept or Kudo
dlhall68
Occasional Contributor

Re: re: HP5920 error

display version
HPE Comware Software, Version 7.1.045, Release 2432P06-US
Copyright (c) 2010-2018 Hewlett Packard Enterprise Development LP
HPE 5920AF-24XG Switch uptime is 136 weeks, 4 days, 3 hours, 59 minutes
Last reboot reason : USER reboot

Boot image: flash:/5900_5920-cmw710-boot-r2432p06-US.bin
Boot image version: 7.1.045-US, Release 2432P06-US
Compiled Jan 30 2018 16:00:00
System image: flash:/5900_5920-cmw710-system-r2432p06-US.bin
System image version: 7.1.045, Release 2432P06-US
Compiled Jan 30 2018 16:00:00


Slot 1:
Uptime is 136 weeks,4 days,3 hours,59 minutes
5920AF-24XG Switch with 2 Processors
BOARD TYPE: 5920AF-24XG Switch
DRAM: 2048M bytes
FLASH: 256M bytes
PCB 1 Version: VER.C
Bootrom Version: 157
CPLD 1 Version: 003
CPLD 2 Version: 003
Release Version: HPE 5920AF-24XG Switch-2432P06-US
Patch Version : None
Reboot Cause : UserReboot
[SubSlot 0] 24SFP Plus

Slot 2:
Uptime is 31 weeks,6 days,19 hours,39 minutes
5920AF-24XG Switch with 2 Processors
BOARD TYPE: 5920AF-24XG Switch
DRAM: 2048M bytes
FLASH: 256M bytes
PCB 1 Version: VER.C
Bootrom Version: 157
CPLD 1 Version: 003
CPLD 2 Version: 003
Release Version: HPE 5920AF-24XG Switch-2432P06-US
Patch Version : None
Reboot Cause : ColdReboot
[SubSlot 0] 24SFP Plus

Slot 3:
Uptime is 21 weeks,6 days,21 hours,23 minutes
5920AF-24XG Switch with 2 Processors
BOARD TYPE: 5920AF-24XG Switch
DRAM: 2048M bytes
FLASH: 256M bytes
PCB 1 Version: VER.C
Bootrom Version: 157
CPLD 1 Version: 003
CPLD 2 Version: 003
Release Version: HPE 5920AF-24XG Switch-2432P06-US
Patch Version : None
Reboot Cause : ColdReboot
[SubSlot 0] 24SFP Plus

Slot 4:
Uptime is 21 weeks,6 days,20 hours,32 minutes
5920AF-24XG Switch with 2 Processors
BOARD TYPE: 5920AF-24XG Switch
DRAM: 2048M bytes
FLASH: 256M bytes
PCB 1 Version: VER.C
Bootrom Version: 157
CPLD 1 Version: 003
CPLD 2 Version: 003
Release Version: HPE 5920AF-24XG Switch-2432P06-US
Patch Version : None
Reboot Cause : ColdReboot
[SubSlot 0] 24SFP Plus

Ivan_B
HPE Pro

Re: re: HP5920 error

Hi @dlhall68 !

Looks like it is a message from IMC and you need to modify thresholds in IMC for BAGG12 on that switch.

For more details and suggestions from IMC experts, post your request in the relevant forum - https://community.hpe.com/t5/IMC/bd-p/network-management-a-series-forum

 

I am an HPE employee

Accept or Kudo

akg7
HPE Pro

Re: re: HP5920 error

Hello @dlhall68 ,

My bad, I mesread the message, I agreed with @Ivan_B , this is an IMC warning message.

You need to recheck the threshold into imc interface transmitting rate for threshold 2.

By default value is set to 100mbps however interface supports 10g.

 

Go to  Resource-->Performance Management-->Global Index Settings  

Select 'Interface Transmitting Rate' and modify the Threshold 2.

imc_threshold.JPG

Thanks!

 

 

Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the companyAccept or Kudo