Comware Based
Showing results for 
Search instead for 
Did you mean: 

Re: web UI + HP 5130


web UI + HP 5130

Hi !

im wondering how can i reach the web management on 5130. I think i configured as well the https server, but authentication failed i dont know why. Below my configuration :

ip https enable

local-user peha class manage
 service-type https
 authorization-attribute user-role level-15
 authorization-attribute user-role network-operator

i can reach the switch's IP, but when i tried to log "failed" :(

if someone can help me to tell me what i miss, will be merciful :D thx a lot !


Frequent Advisor

Re: web UI + HP 5130

please provide version of the software you have on the switch

Your commands are correct. So the HTTPS must run on the switch and this looks fine. What about some ACLs? Routing problem, VLAN1 problem, etc.

Check in user-view that self-signed certificates were created. Typically when you try to access website it will take longer time during first access. (creation of certificates).

What about ip http enable - is http working?

Michal Dolezal, DiS.
System engineer

Re: web UI + HP 5130

Hello !

version is :


HPE Comware Software, Version 7.1.070, Release 3208
Copyright (c) 2010-2017 Hewlett Packard Enterprise Development LP
HPE 5130 24G PoE+ 4SFP+ EI Switch uptime is 1 week, 6 days, 19 hours, 58 minutes
Last reboot reason : Cold reboot

Boot image: flash:/5130ei-cmw710-boot-r3208.bin
Boot image version: 7.1.070, Release 3208
  Compiled Jul 21 2017 16:00:00
System image: flash:/5130ei-cmw710-system-r3208.bin
System image version: 7.1.070, Release 3208
  Compiled Jul 21 2017 16:00:00

Slot 1:
Uptime is 1 week,6 days,19 hours,58 minutes
5130-24G-PoE+-4SFP+ (370W) EI JG936A with 1 Processor
BOARD TYPE:         5130-24G-PoE+-4SFP+ (370W) EI JG936A
DRAM:               1024M bytes
FLASH:              512M bytes
PCB 1 Version:      VER.B
Bootrom Version:    147
CPLD 1 Version:     002
Release Version:    HPE 5130-24G-PoE+-4SFP+ (370W) EI JG936A-3208
Patch Version  :    None
Reboot Cause  :     ColdReboot
[SubSlot 0] 24GE+4SFP Plus


i have the same issue with http and https

i have ACL also :

acl number 2000
 description SSH-FILTER
 rule 2011 permit source 0
 rule 2012 permit source 0
 rule 2013 permit source 0
 rule 2014 permit source
 rule 2015 permit source
 rule 2100 permit source

but even i use this acl " ip http acl 2000" still not working, the only message i have is : "failed login" it's like the switch doesnt recognize the login/password

how can i use radius login for http ? because i manage the switch trough radius