Comware Wireless / Unified Series
Showing results for 
Search instead for 
Did you mean: 

8760 (3CRWE876075) Firmware

Occasional Advisor

8760 (3CRWE876075) Firmware

My AP 8760 will fail to connect to wireless computers every so often ( twice in last two days). Rebooting the device will fix the problem. I would like to upgrade the firmware to a newer version. There are versions available through the HP website 

I tried to download the drivers but when i open the copies from 3com website they are in a form of an image (img).  How do I convert them to .bin file so that I can upgrade to newer firmware?


Also i notice there are no files with the _sh designation that is mentioned in the pdf documentation. Is this a problem?


Re: 8760 (3CRWE876075) Firmware

At least, I,m not the only one who have problem with this router. We have two, and the two are doing the same thing.


It does not work when upgrading when it's a .img? I think it works, since I upgraded mine a few months ago to the 2.2.19 ! For the sh, I know there is one, but I'm not sure about that file..


By the way, I'm using your topic since I have the same issu, I wish it's okay :) there is a newer one but it's 2.2.4 (date says 2007)  and 2.2.19 says it's 2006...

Occasional Advisor

Re: 8760 (3CRWE876075) Firmware

HP lists V2.2.4 as the latest firmware, However;
From the original 3Com site the latest firmware is:

15 Apr 2008 2.2.19 2.39 MB

Site is:


Also release notes mention the same date:

Occasional Advisor

Re: 8760 (3CRWE876075) Firmware

For some reason my router rejected the img file. Maybe I need to download it again. 


But, I see you have already loaded the V2.2.19 version and are still having the same issue.


Have you seen anything in the log file to show a problem.

I have not seen anything that gives me a hint at the solution.

Re: 8760 (3CRWE876075) Firmware

Well, I have the same problem on other firmware, and on the 2.2.19!


I saw nothing from the log, but I'm working on it. I tried different setup: WPA, WEP, AES, TKIP Only B, Only G, different channels..


Same problem, WiFi works, then you stay connected but no internet, you reboot the access point, and it's working for a short time (never more than 1 day or 2 :S


I have a Home router that is working better at home :smileysurprised:


I'll post results if I get some, to keep you informed, I thought I was the only one having this problem :S

Occasional Visitor

Re: 8760 (3CRWE876075) Firmware

I've been having the same problems described here.  I found a KB article describing what I'm experiencing and how to fix it here:


EXCEPT the article is based on firmware NEWER that what I can find for download and I cannot implement the last step which is to enable proxy-arp on the ethernet interface.


I'm running firmware 2.2.19.  Would anyone by any chance have firmware 2.2.29, 2.2.30, or 2.2.31 they could share?



Occasional Visitor

Re: 8760 (3CRWE876075) Firmware

can i convert this WLAN AP to WLAN Router?

Occasional Advisor

Re: 8760 (3CRWE876075) Firmware

I opened a technical support case by email.

Use the link::

"U.S. e-mail options for:"

"Technical support after you buy"


I used the information:

Product category     Access Points
Product     JD016A HP A8760 Dual Radio 802.11a/b/g AP
Serial number   
Software version   
Please describe the problem you are experiencing

I am looking for the firmware mentioned in SoftwareFirmware Version:

Version 2.2.29

Version 2.2.30

Version 2.2.31


Troubleshooting steps taken

Looked on website for firmware upgrades. only older versions are listed.


I got a temporary link to Version 2.2.31. and loaded it on my AP.

So far no one has lost connection and I have not done any of the fix's listed in



Occasional Advisor

Re: 8760 (3CRWE876075) Firmware

It has been some time now and the problem is back! Users are loosing connection to the AP.

I am now applying the fix's listed in


Occasional Visitor

Re: 8760 (3CRWE876075) Firmware

I'm using the version of firmware v2.2.33_1_ww and I'm facing a problem like this.

I have two 3Com 8760 access poits in here company and every day I have to restart the two access points. The clients can authenticate, but not receive IP from DHCP.


In both there are two access points VAPS configured with VLAN ID different:
VAP1: authentication WPA Pre-shared Key - WPA2
VAP2: WPA authentication over 802.1x - WPA2 (RADIUS)


Someone is having this problem?
I ask for help because I've opened a support call at HP and so far failed to give me a diagnosis.