Data Protector Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

DP 8 problem of object copy

Go to Solution
Occasional Advisor

DP 8 problem of object copy

[ Edited ]



I'm on  data protector 8, and I have a problem with the object copy for some day.

My copy starts well but does not really work.  after a few second i have the message who say : session aborted.

On the internal database i see on the session that my copy is in progress but nothing happens. 

I have nothing on the monitor and  i can't abort the copy.


The cell manager is on windows 2012 server, and in windows logs application i have an error :

Faulting application : csm.exe

Faulting module name facade.dll


anyone have an idea to resolve them ?

Thanks for any help.


Honored Contributor

Re: DP 8 problem of object copy



I had a similar isse with dp 7.01. csm.exe crashes from time to time. there is a fix available for this problem for version 7.01.

i suggest you open a hp support case, maybe the same error is still present in version 8. if yes, maybe already an lab patch is available..?


best regards

Occasional Advisor

Re: DP 8 problem of object copy

Problem Solved !

HP sent me a fix who resolved it