Data Protector Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

OMStor 2.2 and 3.X

Super Advisor

OMStor 2.2 and 3.X

Anyone have any comments or suggestions on if I should update my OmniStorage 2.2 installation on HPUX 10.20 to OmniStorage 3.0?
Honored Contributor [Founder]

Re: OMStor 2.2 and 3.X

There will be support and patch issues. I think 3.0 supports different devices STK and rolls in some patch enhancements. This upgrade will be important if you are using it with other openview products and they roll. Functionality seems to be very similar