Data Protector Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Restor Media Selection

SOLVED
Go to Solution
Frequent Advisor

Restor Media Selection

Hello.

 

I post this message, because I've a question for restoration.

 

When I backup, it's on a datafiles librabry, and in mirroring on a tape LTO 5.

 

I try to restor a file, (for a restor test). But I don't know where I can select the media to force the software to use my tape, and not the file library.

When I launch a restor, automatically HP data protector (version 8.00) select file library and not the tape.

 

Thank you

4 REPLIES
HPE Expert

Re: Restor Media Selection

I ran a test backup, and then, went into Restore, and saw the same thing you did.  I was able to resolve this by changing to 'All Media' (default is 'Non-Resident Media')

 

In the devices Window, make sure that you have the physical tape device selected.  After doing this, I ran a test restore, and it chose the correct device and media

Frequent Advisor

Re: Restor Media Selection

It doesn't work for me.

 

In Restor, Device, I selected LTO5, and in Media, I choose All Media, and I selected the good media but it doesn't work.

Highlighted
Frequent Advisor

Re: Restor Media Selection

I found the solution for version 8.00

 

In tab copy click on copy and Properties.

I can select source copy manually and choose source copy created.

Honored Contributor [Founder]

Re: Restor Media Selection

[ Edited ]

 what you could do for your testing purposes is go to device and media, expand the file library and disable all devices (writer) which are configured for the file library. then try a new restore, dp should use now the copy from the physical tape. after that, dont forgett to enable the file library writers again.

 

edit: thanks for sharing the solution with the copy tab!

 

hope this helps

regards

andre