Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
cancel
Showing results for 
Search instead for 
Did you mean: 

CDE confirure

Ayush_1
Occasional Visitor

CDE confirure

All Experts, hello
I am working on B2000 server. I have installed OS twice but I am not abel to access CDE. It is showing same error "check desktop installed properly or not, check hostname is correct in /etc/hosts file, network is properly configured. "
I have done all this but its not working.
Please guide me.
Thanks
5 REPLIES
avizen9
Esteemed Contributor

Re: CDE confirure

Hello Ayush,
this thread having enough information for your issue, please go through surely will resolve it,

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=592441


let me know how it goes, thanks,
Ganesan R
Honored Contributor

Re: CDE confirure

Hi,

Use this tool. It will give probable causes and fixes for CDE issue.

#/usr/contrib/bin/X11/dr_dt
Best wishes,

Ganesh.
Fabio Ettore
Honored Contributor

Re: CDE confirure

Hi,

this kind of problems usually are caused from hostname setting or most likely from network configuration issues.
Please post steps you did to check hostname and network (checked /etc/hosts?, nslookup of itself?, etc.).

Best regards,
Fabio
WISH? IMPROVEMENT!
Ayush_1
Occasional Visitor

Re: CDE confirure

Thanks all for your reply. I dont know what happened but yesterday when I powered on the server GUI was coming. What I did day before yesterday in /etc/hosts file there were few entries

192.168.1.38 localhost (server ID $ name)
127.0.0.1 localhost
127.0.0.1 localhost lopback

and I did some modification those were like this

192.168.1.38 localhost (server ID & name)
127.0.0.1
127.0.0.1 lopback

This was all that I changed there. So problem has been resolved but my query is still there as it was. This was the only change that I made there. Same changes I had made earlyer also but result was nothing.

So please tell me what is happening in the background. I got this GUI why and how? Thanks with regards.

Fabio Ettore
Honored Contributor

Re: CDE confirure

Hi Ayush,

I see a small confusion. Those entries in /etc/hosts are strange, either in the first case and in the second one, I'd say they're wronged in both cases. You just should have configured /etc/hosts just with something like the following:

127.0.0.1 localhost loopback
192.168.1.38

This is enough to have a good /etc/hosts. Obviously you have to configure more entries in that format if more hostnames/IP address need to be resolved by /etc/hosts. But just for the CDE starting problem the /etc/hosts configured as above should be sufficient.

Definitely I still think the problem that you had about CDE starting was a bad /etc/hosts.

Try to configure that easy /etc/hosts and:

/sbin/init.d/dtlogin.rc stop
/sbin/init.d/dtlogin.rc start

Hope this helps you.

Best regards,
Fabio
WISH? IMPROVEMENT!