Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

DBMON instrumentation not getting deployed

pixels_1
Occasional Contributor

DBMON instrumentation not getting deployed

Hello,

I have tried distributing DB instrumentation from a HPUX 8.35 Management server to a HPUX IA64 node with 8.53 Agent version. I see that the files which are required for configuration are not getting deployed.

The files present in the management server:

/var/opt/OV/share/databases/OpC/mgd_node/customer/hp/ia64/hp-ux11_32/cmds/dbspiocr.sql

/var/opt/OV/share/databases/OpC/mgd_node/customer/hp/ia64/hp-ux11_32/cmds/dbspicfg.sh


A quick response will be greatly helpful!

Is this a known problem? Please help.
4 REPLIES
HaraldPfaender
HPE Blogger

Re: DBMON instrumentation not getting deployed

Hello,

do you see any errors in the System.txt file on the agent or server?
HaraldPfaender
HPE Blogger

Re: DBMON instrumentation not getting deployed

Hello,

another thing:Can you try putting the files into

/var/opt/OV/share/databases/OpC/mgd_node/customer/hp/ia64/hp-ux11_32/monitor/

and retry?
Jai Ganesh
Trusted Contributor

Re: DBMON instrumentation not getting deployed

Hi,

Check in the distrib directory for any pending distribution. Path is

/var/opt/OV/share/tmp/OpC/distrib
and delete those files that are related to node. Note: Everything will be in hexadecimal value of node ip.
You can distribute the binaries again

Hope it helps.

Thanks,
Jai.
http://itmms.wordpress.com
pixels_1
Occasional Contributor

Re: DBMON instrumentation not getting deployed

Hi All,

Thanks for the replies and sorry for the delay in replying.

The problem was that I had missed putting the nodes under the default node group for dbspi - DBSPI!

All ok now!

thanks again!