Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

HP C ANSI C Compiler Required for Oracle10g Installation????

HP C ANSI C Compiler Required for Oracle10g Installation????

Hi,

OS : HP-UX 11i(11.11)
======================
Does HP C/ANSI Compiler required for Oracle10g Installation(for Oracle call Interface)??

Does DCE Integration software required for this???

I have installed each and every patches + additinal HP java patches + June03Quality Packs+XMotifDev.every prerequisits have been succeeded.
but still I am getting so many errors during installations(e.g liboci10 not found)why why why?????

Pls let me know if anybody has installed these softwares for normal Oracle10g installation

Regards,

Darshan
4 REPLIES
Yogeeraj_1
Honored Contributor

Re: HP C ANSI C Compiler Required for Oracle10g Installation????

hi,

we did install the Oracle 10g database software successfully. Without installing the HP C/ANSI compiler of course.

Did you run the validate utility prior to the installation?

kind regards
yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
Arunvijai_4
Honored Contributor

Re: HP C ANSI C Compiler Required for Oracle10g Installation????

Have you looked http://download-east.oracle.com/docs/cd/B19306_01/install.102/b19081/toc.htm

[Oracle® Database Quick Installation Guide
10g Release 2 (10.2) for hp-ux PA-RISC (64-Bit)]

-Arun
"A ship in the harbor is safe, but that is not what ships are built for"

Re: HP C ANSI C Compiler Required for Oracle10g Installation????


Hi Yogiraj,

May be your OS is already having C-ANSI-C compiler.before installation have you install patches for c,c++ call interface??

Is June03GOLDQ pack in sufficient for this installation or it needs higher version.

can anybody pls send me validate script for Oracle10g, since I dont have registration on metalink. Pls need ur help...

Regards,

Darshan

Re: HP C ANSI C Compiler Required for Oracle10g Installation????

Yes HP C-ANSI/C++ compiler required for Oracle 10g installation on HP UX 11.11