Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

HP-UX 11.23 and oracle 9.2.05 thru 10.2.03 recommended kernel parameters

SOLVED
Go to solution
Domenico_8
Occasional Advisor

HP-UX 11.23 and oracle 9.2.05 thru 10.2.03 recommended kernel parameters

Hello,
We will install soon oracle version 9.2.05 thru 10.2.03 on HP-UX 11.23 itanium and PA-RISC servers.
The question is:
Where can I find the recommended kernel parameters to setup for these configurations?
Thanks in advance for your help.
2 REPLIES
V. Nyga
Honored Contributor
Steven E. Protter
Exalted Contributor

Re: HP-UX 11.23 and oracle 9.2.05 thru 10.2.03 recommended kernel parameters

Shalom,

The minimum requirements are listed on Oracle's metalink site. You need a software contract to view that data.

http://download-uk.oracle.com/docs/html/A97297_01/appb_hp.htm

http://www.dba-oracle.com/oracle_news/2005_5_12_hp_ux_best_practices.htm

http://h21007.www2.hp.com/portal/site/dspp/menuitem.863c3e4cbcdc3f3515b49c108973a801?ciid=f7cc592299fa6110VgnVCM100000275d6e10RCRD
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1115729

These hp links are likely to get old fast.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com