cancel
Showing results for 
Search instead for 
Did you mean: 

IDS 9.4 Question

SOLVED
Go to solution
Nemer
Occasional Advisor

IDS 9.4 Question

Hi All,

Is it possible to install Informix Dynamic Server (IDS) 9.4 on HP Itanium 2 server (rx5670) running HP UX 11i V2 ?????

Thanks
2 REPLIES
Steve Lewis
Honored Contributor
Solution

Re: IDS 9.4 Question

Yes, IBM does a native Itanium 2 port of IDS 9.40 and even 4gl.

You have to be careful to ask for the correct version. Specify version for HP-UX 11.23, 64 bit. It is probably worth waiting for 9.40.FC5 or even 9.50.

Just be careful not to mix Itanium code and libraries with PA-RISC ones.
Tim D Fulford
Honored Contributor

Re: IDS 9.4 Question

Yes IBM do have one.

You should be able to use the PARISC compiled one, but obviously it will not be as good as it needs to translate.

Regards

Tim
-