cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite patch choice

SOLVED
Go to solution
u856100
Frequent Advisor

Ignite patch choice

Hi all,

I am about to attempt an upgrade for all our HP servers. Some of the servers have a 64 bit architecture and some 32 bit.

Is there a clever patch that can be installed on both architectures, or should I use separate bundles for each server type?.

thanks in advance,

John
chicken or egg first?
2 REPLIES
Helen French
Honored Contributor
Solution

Re: Ignite patch choice

Hi John,

It depends on the OS version. If you are upgrading to 11.0 ( which supports 32 and 64 bits), then you can use the same patch bundle for all servers.

But if you are using 10.20 (32 bit) and 11.0 (32 or 64 bit), then you have to use seperate patch bundles for that. This can be determined from the patch bundle name. For eg: for 11.0 it will be written QPK1100.

HTH,
Shiju
Life is a promise, fulfill it!
harry d brown jr
Honored Contributor

Re: Ignite patch choice

John,

If you are talking about just upgrading the patches, then follow Shiju's advise, but if you are going to "upgrade" the server's OS's, say from 10.20 to 11.x, then I think most of us advise doing a cold install.

Either way, you should use the latest and greast patch bundles.

live free or die
harry
Live Free or Die