cancel
Showing results for 
Search instead for 
Did you mean: 

Infomix archive issue's

SOLVED
Go to solution
George_Dodds
Honored Contributor

Infomix archive issue's

Does informix have a config file to specify backup device to be used?

I've got 3 (2 prod, 1 backup)identical L2000 servers all running informix dbases.

The prod servers can archive to tape using ontape fine, but the backup server doesnt seem to see the tape drive(this has never worked).

I can backup filesystems fine to the drive but not the dbase.

Any ideas on where i should look?

Ta

George

6 REPLIES
George_Dodds
Honored Contributor

Re: Infomix archive issue's

Just done a bit more digging and i'm guessing it's the onconfig file that may need amended.
Massimo Bianchi
Honored Contributor

Re: Infomix archive issue's

I remember that you must set the parameter in the onconfig...

Something that begun with LDEV ...

Massimo
Massimo Bianchi
Honored Contributor
Solution

Re: Infomix archive issue's

TAPEDEV and LTAPEDEV

see attachment :)

Massimo
George_Dodds
Honored Contributor

Re: Infomix archive issue's

Thanks Massimo

Ta

George
Tim D Fulford
Honored Contributor

Re: Infomix archive issue's

Hi

Be careful, ontape does NOT detect the end of tape & it will run off the end if TAPESIZE is too large for the tape. check out

TAPEDEV
TAPEBLK
TAPESIZE
& L... are equivalent for the logical logs

regards

Tim
-
Basheer_2
Trusted Contributor

Re: Infomix archive issue's

Hi

do
echo $ONCONFIG ( or $TBCONFIG)
this is your current config file

cd $INFORMIXDIR/etc

grep TAPEDEV $ONCONFIG

this will return 2 or more
TAPEDEV
LTAPEDEV

make sure for your backup server
TAPEDEV is NOT set to /dev/null

Hope this helps
Basheer