Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

Installation problems on HP-UX 10.20 with Oracle 8.0.6

Goutham Amarneni
Occasional Contributor

Installation problems on HP-UX 10.20 with Oracle 8.0.6

Hi All,
I am getting the following error when trying to install 8.0.6 on HP UX 10.20. I have set up all the paths and Kernal parameters as recommended by the installation manual. Any help is appreciated.

$ ./orainst
/usr/lib/dld.sl: Can't open shared library: /usr/lib/libnss_dns.1
/usr/lib/dld.sl: No such file or directory
./orainst[231]: 1577 Abort

Thanks
5 REPLIES
Alexander M. Ermes
Honored Contributor

Re: Installation problems on HP-UX 10.20 with Oracle 8.0.6

Hi there.
You are missing the LD_LIBRARY_PATH and SHLIB_PATH.
Sample
# LD_LIBRARY_PATH=${LD_LIBRARY_PATH}:/usr/openwin/lib:${ORACLE_HOME}/lib
SHLIB_PATH=$ORACLE_HOME/lib:$ORACLE_HOME/network/lib:/usr/lib:/usr/lib/Motif1.2
export LD_LIBRARY_PATH
export SHLIB_PATH

Hope, it helps.
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
Alexander M. Ermes
Honored Contributor

Re: Installation problems on HP-UX 10.20 with Oracle 8.0.6

Hi there.
Forget the hash sign in front of LD_LIBRARY_PATH.
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
Goutham Amarneni
Occasional Contributor

Re: Installation problems on HP-UX 10.20 with Oracle 8.0.6

Hi Alexander
I have similar paths set up, but still getting that error. Any other ideas. Thanks for your Help.
CHRIS ANORUO
Honored Contributor

Re: Installation problems on HP-UX 10.20 with Oracle 8.0.6

Go through you Oracle installation specifications, you need some patches to update your system.
When We Seek To Discover The Best In Others, We Somehow Bring Out The Best In Ourselves.
ajax13
Frequent Advisor

Re: Installation problems on HP-UX 10.20 with Oracle 8.0.6

Hi,
I never installed a 8.0.6 on hp/ux. I did install 8.1.6. This what I would do,
1- make sure SHLIB_PATH is correct. ( mensioned previuosly)
2- check the CD to see if you are installing a 32 bit or 64 bit. I did this mistake before.
3- make sure libnss_dns.1 exist in /usr/lib directory.

Thanks