Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing 10g R2 client on HP-UX 11.31 Itanium

Mike Whorley
Occasional Advisor

Installing 10g R2 client on HP-UX 11.31 Itanium

Guys,

I'm trying to instal the 10g R2 client to run on HP-UX itanium 11.31.

The kit in this location only seems to be available for 11.23 :-

http://www.oracle.com/technology/software/products/database/oracle10g/htdocs/10201hpiasoft.html

From instal guide :-

4 Checking the Software Requirements

The system must meet the following minimum software requirements.

■ The operating system version must be HP-UX 11i v2 (11.23).

I've tried to run the installer but unsurprisingly if doesn't like to O/S version.

Checking installer requirements...

Checking operating system version: must be B.11.23. Actual B.11.31
Failed <<<<

Has anyone found an oracle 10g client for 11.31 or a workaround to this probelm ?

TIA,
Mike.
1 REPLY
Mike Whorley
Occasional Advisor

Re: Installing 10g R2 client on HP-UX 11.31 Itanium

Found some further info...

"Incidentally looking at the notes for 10g on 11.31/IA64 I note that you need to use the option -ignoreSysPreReqs with the installer, and must make sure that PHKL_35936 is installed. I expect that would hold true for PA-RISC as well"