Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

L3000 problems when installing 11.11 (clean)

Cindy Wolford
Frequent Advisor

L3000 problems when installing 11.11 (clean)

Hi Everyone!

I don't know if anyone can help, but I'm hoping someone else has come across this issue (long explanation on the way.....)

I have a L3000 server with two 550MHz PA-RISC cpus.

Firmware version: 42.06

I performed a clean install of 11.0 64-bit on the server. Everything went fine...no issues.

I then decided that it would be wise (since I have some time), to get 11.11 running on this server (made sense at the time anyway)

Well, I did a clean install of 11.11 and problems galore. I can not (after a dozen+ install attempts) get 11.11 to install complete on the system. I keep getting numerous "illegal operation(coredump)" errors during the install. These errors keep occuring at different times during each install too.

So, long story long (hahaha), software support feels that I have a piece of faulty hardware.

My hardware support says that it isn't a hardware issue...and they suggest that I check the GPS firmware version.

Hardware support says that I should be at C.2.14 or higher. If I am not, they say upgrading the firmware will resolve my issues.

So, I checked my GSP Firmware and it is at A.01.08.

So two questions come to mind:
1. Would upgrading GSP really solve my problem? (I only ask because I've never done it and nervous to really mess things up........plus why wouldn't this have been an issue with 11.0? I can install 11.0 without any problems)

2. Where do I found the upgrade? I've looked around but can't figure out exactly what I need....was wondering if anyone knew?

TIA
Cindy
6 REPLIES
Pete Randall
Outstanding Contributor

Re: L3000 problems when installing 11.11 (clean)

Cindy,

Here's the patch - detailed instructions within:

http://www2.itrc.hp.com/service/patch/patchDetail.do?patchid=PF_CHARGSPC0214&context=firmware:cpu


Pete


Pete
Pete Randall
Outstanding Contributor

Re: L3000 problems when installing 11.11 (clean)

Cindy,

Sorry, forgot about your first question. Yes this *could* solve your problem.


Pete


Pete
Steven E. Protter
Exalted Contributor

Re: L3000 problems when installing 11.11 (clean)

I doubt that upgrading GSP would help, but you never know.

I am wondering if that GSP is for an L2000 or L3000.

I'd make sure firmware, disk firmware, any kind of hardware code is up to date.

You have not been served well by HP Support either. It is unacceptable for Hardware to point its finger at Software and vice versa.

You should call the support center, escalate the case and get a hardware person and a software person to work together on this.

I doubt the hardware supposition, simply because 11.00 ran without a hitch.

I would suggest that you perhaps try a different Core OS cd. I used December 2002 on my last install and it went well on old, old hardware. The only problem was swagentd ran like a dog with three paws in the grave. Patches fixed that.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
erics_1
Honored Contributor

Re: L3000 problems when installing 11.11 (clean)

Cindy,

Give hardware support a call back about the gsp firmware suggested for install. I'm thinking you need A.01.12. C.01.14 appears to be for rp24xx systems. I believe the gsp upgrade will clear your install issues. Here's the link (install instructions are at the bottom of the page):

http://www2.itrc.hp.com/service/patch/patchDetail.do?patchid=PF_CPREGSPA0112&context=firmware:cpu

Best Regards,
Eric
Jeff Schussele
Honored Contributor

Re: L3000 problems when installing 11.11 (clean)

Hi Cindy,

The URL Pete sent you was for an rp24xx (A-class), so DON'T use it.

Here's the link for the latest GSP for L3000 - B.02.20

http://www2.itrc.hp.com/service/patch/patchDetail.do?patchid=PF_CCANGSPB0220&context=firmware:cpu

While you're at it, you might as well upgrade the PDC - it's likely to be the one that's causing the trouble - ver is 42.19

http://www2.itrc.hp.com/service/patch/patchDetail.do?patchid=PF_CARIW4219&context=firmware:cpu

I'm not sure *why* the RC told you to use C.2.14, as I'm pretty sure that's never been an L-class (rp54xx) GSP version level.

These are painless installs, but will require downtime & reboots. Just follow the install instructions & you'll be OK.
And I always use THE most current firmware levels when moving to 11i & I'd strongly recommend that you load from THE most current dated CDs while you're at it.

HTH,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
erics_1
Honored Contributor

Re: L3000 problems when installing 11.11 (clean)

Cindy,

I'd concur with Jeff's comments. Your PDC is only one version back from the latest but you could certainly rule it out as a problem if 11i installation still fails as a result afterwards.

no points please...

Eric