cancel
Showing results for 
Search instead for 
Did you mean: 

OERR 600 447 471

Bejoy C Alias
Respected Contributor

OERR 600 447 471

Hi gurus..
For the last two three weeks our database is getting down intermittendly by giving the following error. We r using Oracle Database 7.1.4 in HP-UX 11.11 . These are the logs which we r getting in the trace files .
*** SESSION ID:(2.1)
ksedmp: internal or fatal error
ORA-00600: internal error code, arguments: [14200], [], [], [], [], [], [], []

*** SESSION ID:(1.1)
error 471 detected in background process
OPIRIP: Uncaught error 447. Error stack:
ORA-00447: fatal error in background process
ORA-00471: DBWR process terminated with error

What could be the reason ??
Be Always Joy ......
6 REPLIES
harry d brown jr
Honored Contributor

Re: OERR 600 447 471


""What could be the reason ??"" ==> An obsolete release, maybe?? Release 7.1 is so old, that when Oracle OBSOLETED it, we didn't have processors that were measured in gigahertz.

Seriously, upgrade your oracle.

live free or die
harry d brown jr
Live Free or Die
Alex Lavrov.
Honored Contributor

Re: OERR 600 447 471

ORA-00600 means an internal oracle error and there is only one thing to do. Hmm, actually two:

1. Send this line to Oracle:
ORA-00600: internal error code, arguments: [14200], [], [], [], [], [], [], []
Not sure they gonna help you, because I think it's no longer supported.

2. Update your Oracle.


That's it. There is no way to know what caused internal error. Only Oracle will know, but again, I, pretty sure this version is not supported.
I don't give a damn for a man that can only spell a word one way. (M. Twain)
Indira Aramandla
Honored Contributor

Re: OERR 600 447 471

Bejoy,

The version of Oracle in the oracle 7.x release were only certified for HP-UX 10.20. Its only from oracle 8.0 and 8i release that were certified for HP-UX 11.0. And all these releases are desupported now.

You say that you are using Oracle Database 7.1.4 with HP-UX 11.11. Are you sure it is oracle 7.1.4 and it is not a typo. Where did you get the software (oracle 7.1.4) for HP-UX 11i (11.11)

The error that you are experiencing where the background process (DBWR) gets terminated
Is releated due to many BUGS that existed in the older releases of oracle 7 and oracle 8. Most of them have been fixed in 8.1.7.4.

A better solution will be to use the oracle RDBMS release that is certified to work with HP-UX 11.11 which is 64-bit OS. Then you will not have these problems, and if there are any then Oracle will provide with some work around or BUG fix for the supported release of RDBMS.

Indira A
Never give up, Keep Trying
renarios
Trusted Contributor

Re: OERR 600 447 471

This is the certification matrix for HP-UX )PA-RISC):
Server Certifications
OS Product Certified With Version Status Addtl. Info. Components Other Install Issue
11i v2 (11.23) 10g 64-bit N/A N/A Certified Yes None None None
11i v1 (11.11) 10g 64-bit N/A N/A Certified Yes None None None
11i v2 (11.23) 9.2 64-bit N/A N/A Certified Yes None None None
11i v1 (11.11) 9.2 64-bit N/A N/A Certified Yes None None None
11.0 9.2 64-bit N/A N/A Certified Yes None None None

Hope it helps,

Renarios

Nothing is more successfull as failure
Bejoy C Alias
Respected Contributor

Re: OERR 600 447 471

Ok gurus...
Let me close the thread .. as all of the guys are talking about upgrading to the newer version. As this is a production server and i have to wait for a while to get the down time . So there is no meaning of placing the thread open..
Thank you for your valuable suggestions.
Be....Joy....
Be Always Joy ......
Bejoy C Alias
Respected Contributor

Re: OERR 600 447 471

...
Be Always Joy ......