Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle 10.1.0.4 RAC HP requirements

Elizabeth LeDuc
Occasional Advisor

Oracle 10.1.0.4 RAC HP requirements

Hello,

I was told that when Oracle 10.1.0.4 (RAC) comes out, it requires ServiceGuard 11.16 which in turn requires HPUX 11.11.04. We currently run ServiceGuard 11.15 and HPUX 11.11.03. Where can I find the HPUX & ServiceGuard requirements for for Oracle 10.1.0.4?

Thank you,
Elizabeth
2 REPLIES
Steven E. Protter
Exalted Contributor

Re: Oracle 10.1.0.4 RAC HP requirements

I was under the impression that RAC kind of does clustering all by itself and ServiceGuard was not required.

The best place to find this out is http://metalink.oracle.com or http://technet.oracle.com

If SG is required the 11.16 upgrade should not be too much trouble with a standard rolling upgrade. You also need a lot of patches on each node after the software install.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Jean-Luc Oudart
Honored Contributor

Re: Oracle 10.1.0.4 RAC HP requirements

Elizabeth,

according to this paper on ORACLE RAC (10G), "third" party clustering software is not required anymore :
http://www.oracle.com/technology/products/database/clustering/pdf/TWP_RAC_Overview_10gR1_112503.pdf
Saying that you may still require ServiceGuard for non-Oracle application.

Regards
Jean-Luc
fiat lux