Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle 8.1.7.0.1 OPS, any special software need?

Thomas Lee_1
Advisor

Oracle 8.1.7.0.1 OPS, any special software need?

Hello all Gurus~

My DBA in the company ask me to prepare requirement for running Oracle 8.1.7.0.1 OPS.
Which currently we are running 8i Enterprise standalone.

What other software, hardware, cost I needed?
Actually need MC/SG OPS is a must?

I'm going to use the following 2 node.
N4000, 4 x 8600 550Mhz, 3G Ram
L2000B, 4 x 8600 540Mhz, 5G Ram

Pls give some advice, cost is our prime concern.

THX Guys and Gals
4 REPLIES
Steven E. Protter
Exalted Contributor

Re: Oracle 8.1.7.0.1 OPS, any special software need?

If you want absolute two or more machine reliability, you need the following software packages:

M/C Serviceguard
Oracle Pack for M/C ServiceGuard

I'm getting a quote on that product right now and it runs a bit under $2000 per CPU.

I think you have enough hardware already.

The reason you need Serviceguard is you seem to indicate two node failover.

There are other solutions however.

You could use Oracle Parellel Server technology to keep a hot copy of the database on the backup server.

You should actually get that Oracle up to 8.1.7.4.0 though, the latest patch set. Also note that support for Oracle 8.1.7 starts to get reduced this year and ends in two years without a special agreement with Oracle.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Kenneth_19
Trusted Contributor

Re: Oracle 8.1.7.0.1 OPS, any special software need?

Thomas,

I am not familiar with OPS, but just want to aware you that Oracle8i will be de-supported after 31 Dec 2003. EMS with additional charges will only cover Oracle8i terminal release, that is 8.1.7.4.
Always take care of your dearest before it is too late
Yogeeraj_1
Honored Contributor

Re: Oracle 8.1.7.0.1 OPS, any special software need?

hi
*
On the Oracle part, I would consider moving to Oracle9i Real Application Clusters database instead of the OPS.
*
In Oracle8i and before, we had "OPS" Oracle Parallel Server. In 9i, this is now called RAC -- Real Application Clusters.
*
RAC allows you to use more then one computer in a cluster to make sure the failure of a single computer (n-1 computers actually) doesn't bring down the database. By running more then one instance of oracle on different computers -- all accessing the SAME database -- we can increase (greatly) the availability of the system
*
see: http://download-west.oracle.com/docs/cd/B10501_01/rac.920/a96598/preface.htm
*
hope this helps!
*
Regards
Yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
Brian Crabtree
Honored Contributor

Re: Oracle 8.1.7.0.1 OPS, any special software need?

You might want to consider getting some Hyperfabric controllers as well. These are used for cluster interconnects, which are how the node talk to each other. Otherwise, they will use the normal network ports.

I agree with Yogeeraj, RAC is much better and more stable.

Thanks,

Brian