cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle 8.1.7 x HPUX11.00

Vogra
Regular Advisor

Oracle 8.1.7 x HPUX11.00

When trying to install oracle 8.1.7 ( 32 bit ) onto a D-Class server, 1.5 GB RAM after select option custom (ou any other), I press Continue Botton and them the java display go
I can't see any error messages?
Any idea?
Thanx,
P.S. in this machine I have 8.1.6 and I trying to install in another Oracle Home.
Lima.
We are spirits in the material world
4 REPLIES
Steven E. Protter
Exalted Contributor

Re: Oracle 8.1.7 x HPUX11.00

That release of oracle will run on a D class server.

You need to first check all environment variables are pointing correctly.

The backend java requirements of this obsolete oracle release are different than its predecessors. You may need to go to http://www.hp.com/go/java and install a newer java release and all required patches.

The install might work without the java patches, but the database will cause you problems down the line.

Have you also installed all required patches from the metalink patch update page for this release? That also is a must.

The June 2004 or latest quarterly service pack for the OS is also a very good idea.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Fred Ruffet
Honored Contributor

Re: Oracle 8.1.7 x HPUX11.00

For info about requirements, have a look at this URL :
http://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=169706.1
(you need a metalink login for access)

Regards,

Fred
--

"Reality is just a point of view." (P. K. D.)
Victor Fridyev
Honored Contributor

Re: Oracle 8.1.7 x HPUX11.00

Hi,

Please check your DISPLAY variable and free space in /tmp file system. Each runInstall startup takes about 100 MB from /tmp.

HTH
Entities are not to be multiplied beyond necessity - RTFM
Vogra
Regular Advisor

Re: Oracle 8.1.7 x HPUX11.00

Hi Steven,
I forgote to say that may box is 11.00. I saw only 11i products.

Fred, the only patches that I don't have I can't install because they can cause problem on my system. My box is up to date.

Victor, my problem occur after I choosed a lot of option. The DISPLAY is not my problem.

Well, I need to install on D box to test migration process. After that I will install on A class and after on rp2470 (A class like).
Any othet ideas?
Thanx a lot.
Lima.
We are spirits in the material world